ios 4.0?

Discussion in 'Jailbreaks and iOS Hacks' started by eabi1, Jun 18, 2010.

  1. eabi1 macrumors newbie

    Joined:
    Jun 18, 2010
    #1
    Im not sure if this was already posted,
    but is ios 4 compatble with the itouch 1g? :confused:
     
  2. benflick macrumors 68020

    benflick

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati, Ohio
    #2
    No, iOS 4 is not compatible with the 1st generation iPod Touch or the iPhone 2G.
     

Share This Page