iOS 4.1 breaks audio playback in car stereos

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SkydiveGuy, Sep 14, 2010.

  1. SkydiveGuy macrumors regular

    Joined:
    Oct 31, 2007
    #1
    I recently bought an Alpine X305S stereo and love it.

    It was working fine until I upgraded to iOS 4.1 and now it seems like it is "skipping" every 60 seconds or so.

    This only happens when using iPhone functions (not radio) so I know it is an iPhone problem.

    I found this thread on Apples website. Just wondering if anyone here is having these problems and how should Apple be contacted about it?

    http://discussions.info.apple.com/thread.jspa?threadID=2575482&tstart=0

    Thanks for your help in advance.
     
  2. ryannazaretian macrumors 6502a

    ryannazaretian

    Joined:
    Sep 21, 2008
    Location:
    Mississippi
    #2
    I have a 3rd party 6-disk changer to iPod/Aux adapter for my car. The playback still works fine. I'm able to switch tracks with the steering wheel controls, and advance through my lists just fine.

    Now, the connection isn't USB, so that is probably where the problem lies.

    So it seems like the dock connection works fine, but the USB may not be. There's an awful lot of posts for less than a week all explaining the issue as you.

    I would then say that, yes, there is a problem with the USB connection with vehicles now.

    -:apple:
     
  3. tazdevl macrumors member

    Joined:
    Jul 6, 2010
    #3
    This is a known issue. No word from Apple on a fix. Use the search function.

    Submit a bug report here:
    http://www.apple.com/feedback/

    More people that do it, the quicker it will be fixed.
     
  4. shoewho macrumors newbie

    Joined:
    Oct 5, 2010
    #4
    same static problem

    iphone 3gs, avhp3200bt pioneer stereo, 4.1 update
    music has static pops etc during playback thru usb port,
    tried stereo exchange
    tried 4 different cables including $50 pioneer ripoff
    tried restore on phone
    tried phone exchange

    still doing it,
    does not happen when using headphones, speaker on phone or when docked to older stereo that doesnt control ipod
    :mad:
    the first time i caled apple they said o well looks like it wont work with your stereo anymore, almost blew my top then senior advisor did try to help with restore and new phone swap unfortunatly it still doesnt work
    anybody have a fix?? tried everything i think
     

Share This Page