ios 4.2.1 bug in phone app

Discussion in 'iPhone' started by nunes013, Nov 28, 2010.

  1. nunes013 macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut
    #1
    my mom has a problem with her 3gs running 4.2.1. Can anyone confirm this is a bug or if i can do a restore to fix it. when she opens her phone app it prompts her for her voicemail password every time even though she is not on the voicemail tab. never happened before 4.2.1 so can somebody just confirm or deny this. thanks!
     
  2. jplusc macrumors 6502a

    Joined:
    Jul 5, 2010
    #2
    If she dials 611 from her phone and resets her vm password AT&T will text her a new one. It's option 5 then 3 after you get to the main menu when calling 611. From there she goes into the vm tab and sets up her vm again.
     
  3. magicpinkdrink macrumors member

    magicpinkdrink

    Joined:
    Oct 9, 2010
    Location:
    Michigan
    #3
    I had this problem initially with 4.2.whateveritis once my husband left me a voicemail...I just entered my password and was good to go
     
  4. nunes013 thread starter macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut
    #4
    but she knows her password, just the message keeps coming up when shes either in her recents or contacts tab not in vm
     
  5. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #5
    It'll probably go away if she resets it. I had to do that once when upgrading to a 3.x version.
     
  6. nunes013 thread starter macrumors 65816

    nunes013

    Joined:
    May 24, 2010
    Location:
    Connecticut

Share This Page