ios 4.2.1 jailbreak with pwnage no signal

Discussion in 'Jailbreaks and iOS Hacks' started by iphone3gnj, Feb 25, 2011.

  1. iphone3gnj macrumors member

    Joined:
    Sep 1, 2008
    #1
    Hello,

    I just jailbroke my phone and have no server or 1 bar with no service. I've searched here and the web with no luck. Some of the suggestions were to reset the settings.

    Has anyone had this problem and fixed it?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Before anyone can help you to get your iphone working, you will have to give people here more information about your iphone.

    Which one you have?
    firmware currently on the iphone! I assume you have 4.2.1 since you said it on the subject line.
    baseband currently on the iphone!

    Once we have these info, then we can tell you what we know and your iphone will be back to work at no time.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    If you're using it on official carrier meaning not unlocked then I hope you unchecked "activate the phone" on the pwnage tool general settings before you created the custom ipsw.
    If not you will have to created another one and restore to that instead.
     
  4. iphone3gnj thread starter macrumors member

    Joined:
    Sep 1, 2008
    #4
    OK, I'm officially retarded. I was using pwnage 4.2 and didn't see the option for unchecking the activation box. I found it in general settings. The signal is back up. Thanks.
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
  6. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #6
    You are the 887,345 th person to not see this clearly visible check box.

    Lesson for all: read everything on jailbreaking applications, especially pwnagetool and redsn0w.
     
  7. DVL macrumors newbie

    Joined:
    Oct 4, 2007
    #7
    PwnageTool Oversight......On my behalf....

    Make that 887,346.....I too must have missed this activation checkbox because I have no signal and in settings/phone/My Number = Unknown...:(

    Now that I am on 4.2.1 (previously 4.1 then upgraded via PwnageTool) - Can I rebuild a 4.2.1 IPSW file (with the activation checked) and then re apply it via DFU?

    Or

    Do I have to somehow revert back to 4.1 then start from the beginning?

    Thanks guys....


    DvL
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    Yes, all you do is create another custom ipsw.
    Put your iphone in Pwned DFU and restore to that thru itunes.
    You dont have to go back down to 4.1 or anything like that.
     
  9. DVL macrumors newbie

    Joined:
    Oct 4, 2007
    #9
    Great!

    Thanks for the quick response too!



    DvL
     
  10. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.

Share This Page