iOS 4.2.1 MMS Sent sound

Discussion in 'iPhone' started by chunk75, Nov 24, 2010.

  1. chunk75 macrumors newbie

    Joined:
    Nov 24, 2010
    #1
    Anyone else unable to disable the "sent swoosh" sound when texting?
     
  2. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #2
    Could you ever disable that sound?
     
  3. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #3
    Thats what its for? Whew, thats a relief.

    I always thought it was the sound of all my hopes and dreams going down the drain....

    :p
     
  4. chunk75 thread starter macrumors newbie

    Joined:
    Nov 24, 2010
    #4

    I have had totally silent texting prior to 4.2.1...
     
  5. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #5
    The only way to disable it is by toggling the mute switch on the side of the phone - that's how it's always been.
     
  6. CosmoPilot macrumors 65816

    CosmoPilot

    Joined:
    Nov 8, 2010
    Location:
    South Carolina
    #6
    swoosh sound has always been there with no option to disable. Are you sure you aren't just noticing it?

    The only reason I know this, was this was the biggest issue my wife had when she first got her iPhone and we dug and dug to find an answer...none existed.

    Cosmo
     

Share This Page