iOS 4.2GMb and safari issue???

Discussion in 'iPad' started by Macky Mac, Nov 14, 2010.

  1. Macky Mac macrumors member

    Joined:
    Oct 19, 2010
    #1
    I have been testing GM 2 for a couple of days and overall safari seems more robust. However I noticed a problem when surfing certain websites. For example when surfing Facebook for a short period of time I noticed that Safari starts to stall. It will work fine and load pages very quickly then the problem starts. Safari will not completely load the page, the progress bar stalls, and Safari responds very slowly.

    I can easily replicate after viewing several pages on Facebook and the progress bar will never finish. If I click over to another website ie. Google, the progress bar completes. If I go back to Facebook the problem then returns. I also tested using iCab and it seems to view Facebook with no issue. So I think it might just be a Safari issue.

    Please test this issue and post your findings.....
     
  2. BruiserBear macrumors 6502a

    Joined:
    Jul 24, 2008
    #2
    Funny you mention it. I'm getting that while viewing this forum right now.
     
  3. Pinger macrumors regular

    Joined:
    Oct 12, 2010
    Location:
    Northeast
    #3
    I noticed that too, I cleared the cache and did a Reset and it seems Facebook is back to loading fast..
     
  4. hcho3 macrumors 68030

    Joined:
    May 13, 2010
    #4
    Uh oh....
    Apple might delay 4.2 update until December, now.
     
  5. alan111 macrumors regular

    Joined:
    Sep 17, 2010
    #5
    I get this problem currently. And I'm running iOS 3.2.1
     
  6. sanke1 macrumors 65816

    sanke1

    Joined:
    Nov 9, 2010
  7. Macky Mac thread starter macrumors member

    Joined:
    Oct 19, 2010
    #7
    I also reset the cache and it work for a minute or two then went right back to stalling. I can jump to a simple web page and it works. Hmmmm...
     
  8. RhythmGuru macrumors member

    RhythmGuru

    Joined:
    Nov 7, 2010
    #8
    I actually mentioned this on the thread about how the 2nd GM fixed my complete stall issue, but while surfing facebook, Safari seemed to hang, then continued to load after a wait, rather than totally stalling like on the first GM. So I can confirm that I have noticed this. I only noticed the behavior on Facebook during the 30 minutes of initial testing I did with GM2. Inconclusive, but I did notice it.
     

Share This Page