iOS 4.3.2 update to iOS 6

EdwinB

macrumors newbie
Original poster
May 19, 2013
7
0
Hi everyone, i have a problem with my iphone. I got iphone 3gs (yeah i know that this is old phone) with 4.3.2 iOS. I need to upgrade it to ios 5.1.1 or 6.1.2 but i don't know how. When I plug my iphone to itunes it says " do you want to upgrade to iOS 6.1.3". But i don't need that because i can't jailbreak it.. Could you help me please ?
Sorry for my bad english.
 

spyguy10709

macrumors 6502a
Apr 5, 2010
860
214
One Infinite Loop, Cupertino CA
Hi everyone, i have a problem with my iphone. I got iphone 3gs (yeah i know that this is old phone) with 4.3.2 iOS. I need to upgrade it to ios 5.1.1 or 6.1.2 but i don't know how. When I plug my iphone to itunes it says " do you want to upgrade to iOS 6.1.3". But i don't need that because i can't jailbreak it.. Could you help me please ?
Sorry for my bad english.
Is your phone currently jailbroken? If so, check the SHSH's you have available on cydia.
https://cydia.saurik.com/upgrading/shsh.html

(Is your phone an old bootrom 3GS? If so, it's untethered JB for life...)
 

darricksailo

macrumors 601
Dec 18, 2012
4,354
113
Yes, my iphone is jailbroken, and it's new bootrom
Open cydia and click TSS center on the front page. At the very top, what SHSH blobs does it say cydia has for your device?

If there isn't any TSS center option, wait for cydia to finishing downloading packages and reloading

Btw, the iPhone 3GS can be tether jailbroken on 6.1.3
 

darricksailo

macrumors 601
Dec 18, 2012
4,354
113
Image

I also want untethered jailbreak.
Unfortunately, you don't have that option. The only version you can restore to is iOS 6.1.3 and a tethered jailbreak. There are no other workaround methods since you don't have any SHSH except for 4.1
 

pod5g

macrumors regular
May 15, 2013
170
0
Hi everyone, i have a problem with my iphone. I got iphone 3gs (yeah i know that this is old phone) with 4.3.2 iOS. I need to upgrade it to ios 5.1.1 or 6.1.2 but i don't know how. When I plug my iphone to itunes it says " do you want to upgrade to iOS 6.1.3". But i don't need that because i can't jailbreak it.. Could you help me please ?
Sorry for my bad english.
Just out of curiosity, why didn't you update to iOS 5? 4.3.2 to 6.1.3 is a huge jump, so why did you skip iOS 5? 4.3.2 means it's been 2 years since you updated.
 

EdwinB

macrumors newbie
Original poster
May 19, 2013
7
0
I'd love to update my iPhone to iOS 5, but how should i do that?
 

EdwinB

macrumors newbie
Original poster
May 19, 2013
7
0
Where could I download ios 5.1.1? My friend said that you can download ios, open itunes and click shift button. Then you have to click on ios file.
 

salas2324

macrumors member
Dec 13, 2012
54
0
Where could I download ios 5.1.1? My friend said that you can download ios, open itunes and click shift button. Then you have to click on ios file.
It doesn't work that way anymore. You can download by simply searching on Google.
 

EdwinB

macrumors newbie
Original poster
May 19, 2013
7
0
So, I thought that i will upgrade to 6.1.2. But i've read that it's only can be unlocked using ultrasn0w if your baseband is 05.11.07, 05.12.01, 05.13.04, 04.26.08, 06.15.00. mine is 05.16.02 . So how to change it ? Thanks.
 

dhlizard

macrumors G4
Mar 16, 2009
10,214
118
The Jailbreak Community
My friend said that you can download ios, open itunes and click shift button. Then you have to click on ios file.
If your phone was manufactured after the 27th week of 2011, you cannot downgrade it. There is a tutorial on iClarified.com to flash the iPad baseband, then downgrade the baseband. USe the older version of Redsn0w specified in the tutorial.

And "your friend" is incorrect, you cannot update to any iOS5 firmware without saved SHSH.
 

pod5g

macrumors regular
May 15, 2013
170
0
Just to add to what dhlizard said, 27th week of 2011 means manufactured after the 4th of July.