ios 4.3 iphone not eligible for requested build

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rogue7, Mar 12, 2011.

  1. rogue7 macrumors member

    Joined:
    Jun 7, 2009
    #1
    I just tried to update both my iphone 3gs and ipad and i got the same message for both of them. the iphone is on 4.2.1 and modem firmware of 05.15.04. The ipad is running 4.2.1 and has 017.10.00
     
  2. rogue7 thread starter macrumors member

    Joined:
    Jun 7, 2009
  3. ^^BIGMac macrumors 6502a

    ^^BIGMac

    Joined:
    Dec 10, 2009
    #3
    WOW...this 4.3 build seems to be a nightmare!

    Wonder if Apple is even aware it's AFU? Wait, are you holding the phone wrong? :(
     
  4. olilea macrumors newbie

    Joined:
    Mar 13, 2011

Share This Page