iOS 4.3 stubborn home button

Discussion in 'iPhone' started by Chumburro2U, Mar 13, 2011.

  1. Chumburro2U macrumors 6502

    Chumburro2U

    Joined:
    Sep 14, 2009
    Location:
    I Love L.A.
    #1
    I have noticed that since I upgraded my iOS to 4.3 that when I press the home button, it takes about 3-4 presses for the screen to light up. Just wondering if that is a bug or if someone else is experiencing it. Do I have to restore the phone? Any input would be welcome. :(
     
  2. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #2
    i have a delay, but it's not 3-4 seconds, more like 1-2
     
  3. richard371 macrumors 68000

    Joined:
    Feb 1, 2008
    #3
    I sometimes have to hit the slider twice for it to slide. Only after 4.3 on my ip4
     
  4. jayenh macrumors 6502

    Joined:
    Nov 13, 2008
    #4
    i'm glad i'm not the only with this... not read the forums much so maybe there is another thread about it, but "slide to unlock" is more "try again to unlock" since 4.3
     
  5. amccarri macrumors newbie

    Joined:
    Aug 14, 2005
    #5
    I have the same problem. What I've found is that the home button seems to be less "sensitive" ... if I hold the button down for half a second then let off it seems to work about 75% of the time. Clicking the button like I used to in iOS 4.2.x, it works maybe 50% of the time.
     
  6. Pink∆Floyd macrumors 68020

    Pink∆Floyd

    Joined:
    Nov 21, 2009
    Location:
    Up There
    #6
    There is no problem or bug, it's all mental.

    You guys love to make up bugs about Apple's software updates:

    oh noes! my battery sucks now with 4.3!
    did you guys experience bad wifi problems with 4.3?
    wowzerz my home button is bad now with 4.3!
    my 3G signal is weakz nao with 4.3!
    DTS doesn't workz wit 4.3!
    apple suckz!

    There are no bugs, just pretend you have 4.2.1 if it makes you feel better.
     
  7. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #7
    Thanks for the insightful post.... I and others should not only keep this in mind but should also come to you when our home buttons and iPhones don't work as all problems that we face are purely psychological.
     
  8. ForceBlast macrumors newbie

    Joined:
    Jun 2, 2011
    #8
    Same problem here

    I've had 4.3 for a while, but this seems to have just started cropping up over the last couple weeks. It's definitely not my imagination. I keep having to hit the home button multiple times before it responds. Perhaps it's related in some way to the phone's configuration, or to specific apps that happen to be in use.

    I was worried my home button was going bad, but thought maybe it was a bug so I decided to do some digging. Low and behold I find this thread. Glad I'm not the only one.

    This is definitely not people's imagination.
     
  9. benhollberg macrumors 68020

    benhollberg

    Joined:
    Mar 8, 2010
    #9
    The only problem I have seen is that sometimes when I double click the home button it sometimes doesn't register it as a double click. It could just be me not doing it right but I don't think so.
     

Share This Page