iOS 5.0.1 Corrupt Download Issue

Discussion in 'iOS 5 and earlier' started by iPhone1, Dec 16, 2011.

  1. iPhone1, Dec 16, 2011
    Last edited: Dec 17, 2011

    iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #1
    So every time I go to update my iPad 2 (Verizon), the download says it is corrupt. I have tried this on two different Macs. What's the deal? Any help would be appreciated. Running 10.7.2, latest iTunes and non-jailbroken iPad.

    UPDATE: Turns out it was just a server side issue. Tried it again this AM and it worked fine.
     
  2. tbox macrumors newbie

    Joined:
    May 15, 2008
    #2
    Each time I plug in a new iPad2 and try to update it to the latest flavor of iOS5, I get the 'software was corrupted during download' error.

    the only way I've been able to get around this after more then 30 attempts on different days is to manually DL the file and point to it in iTunes as a restore rather than an update! I've also tried on other machines and have the same experience.
     

    Attached Files:

  3. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
    #3
    Another workaround would be to update over the air, from the iPad itself.
     
  4. BlackTofu macrumors member

    Joined:
    Dec 15, 2011
    #4
    Maybe something wrong with the Apple service.
     

Share This Page