IOS 5.0.1 jailbreak help

Discussion in 'Jailbreaks and iOS Hacks' started by chantelle310, Nov 18, 2011.

  1. chantelle310 macrumors newbie

    Joined:
    Sep 21, 2011
    #1
    hey guys just a quick question i was wondering somebody could help me with. currently jailbroken on 4.3.5 and really want to do the 5.0.1 update and jailbreak again, my problem is i hear alot of cydia apps are not yet compatible with ios5? and the 2 apps i NEED to keep on my phone are pop up blocker and lockdown pro. anyother app i can live without for a while. anybody know if these 2 apps are 100% compatible with ios5? im still a bit of a noob withthe jailbreaking and learning slow so sorry if this seems like a dumb question
     
  2. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #2
    If you search for them in Cydia then check the information on there page they normally tell you what IOS version they'll work on.
     
  3. headcase macrumors 6502

    headcase

    Joined:
    Jul 4, 2007
    Location:
    Raleigh, NC

Share This Page