iOS 5.0.1 JB help

Discussion in 'Jailbreaks and iOS Hacks' started by spadz93, Nov 17, 2011.

  1. spadz93 macrumors member

    Joined:
    Nov 24, 2009
    #1
    so i did a clean restore since my iphone was a brick and wasnt taking the 4.2.10 install (even though i had my shsh blobs saved -__-, btw if anyone wants to help me out on that then by all means go for it), and after i jailbroke 5.0.1, and booted tethered, nothing works. my email closes out after a bit, so does safari, its like a semitether boot, but it works for a little longer then closes. i tried respringing, booting tethered, and neither fixed the problem. any help? btw i used redsn0w 0.9.9b8 on a mac

    EDIT: cydia works fine
     
  2. noiceT macrumors 6502a

    Joined:
    Jul 7, 2008
    Location:
    Catalina Wine Mixer
    #2
    When you were trying to restore to 4.2.1, did you have your hosts files pointing to cydia or apple?
     
  3. Trauma1 macrumors 6502a

    Joined:
    Jun 15, 2009
    #3
    Was 4.2 ever actually installed on the phone, or did you just save the blobs?
     
  4. spadz93 thread starter macrumors member

    Joined:
    Nov 24, 2009
    #4
    they were pointing towards cydia, and no i went from 4.2.8 (forgot to save shsh), to 5.0 (big mistake), to 5.0.1 (bigger mistake)
     
  5. spadz93, Nov 17, 2011
    Last edited: Nov 17, 2011

    spadz93 thread starter macrumors member

    Joined:
    Nov 24, 2009
    #5
    anybody? this is kinda getting annoying since i can barely do anything

    EDIT: found the problem. it was bitesms? weird, it worked perfectly in 5.0
     

Share This Page