iOS 5.0 Beta 3. Two iPhones, two problems.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by helios16v, Jul 15, 2011.

  1. helios16v, Jul 15, 2011
    Last edited: Jul 15, 2011

    helios16v macrumors regular

    Joined:
    Nov 1, 2008
    Location:
    Earth
    #1
    Beta 1 and Beta 2 have gone off without a hitch on both my Black 32GB iPhone and my friends White 16GB iPhone. With Beta 3, everything screwed up with different problems.

    Black 32GB iPhone:
    This iPhone was Jailbroken with the same Beta 1 exploit using RedSn0w, however ONLY the iOS apps that are installed with the iPhone work, nothing from the app store will open, when I try, the screen does the app animation when you go back to the home screen of the app closing and then it appears in the multi task manager.. nothing on my iPhone works other then the stock Apps that are installed with the firmware. This I'm thinking it's just the Jailbreak but I didn't test it without Jailbreaking as it was the first thing I did before backing up my iPhone. Basically, this is the lower concern I have right now as I'm still trying stuff.

    White 16GB iPhone:
    This iPhone was upgraded to Beta 3 from Beta 2 but the iPhone has no service now. No matter of DFU mode or update, nothing gives the iPhone service. Once Beta 3 is installed, I've tried restoring from iCloud and from iTunes on different clean installs via DFU mode and nothing is working. Everything is restoring just fine and all the contacts and apps are back on the iPhone, however the iPhone just wont connect to the provider. I've tried this on my Mac and on her PC and nothing is working.
    I even tried downgrading her iPhone back to Beta 2 using the iMac that still has iTunes Beta 2 on it and still no service on her phone.. I don't know what to do about this.. As far as I can tell, her iPhone just became a really expensive iPod Touch.

    On a side note I have done:
    - DFU install of Beta 2 (Mac)
    - Jailbreak install of Beta 2 (Mac)
    - DFU install of Beta 3 (Mac/PC)
    - Jailbreak install of Beta 3 (Mac/PC)
    - Upgrade from Beta 2 to Beta 3 (Mac)
    - Reset network settings via Settings (iPhone)
    - Turned airplane mode on and off (iPhone)
    - Tried to manually select a carrier (iPhone)
    - Restart the iPhone after install (iPhone)

    I think there was more but I can't think of anything as I've been up all night working on this.

    EDIT:
    I can't restore the iPhone back to 4.3.3 as her backup is set to iOS 5 which won't install on 4.3.3, We already tried to do this when Beta 2 came out rather then upgrading she wanted to go back but she would lose all of her stuff if she did so she just kept with the Beta to keep her backup.
     
  2. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #2
    I skip giving you a backup lecture or even a why are you installing 5.0 on primary devices lecture but are there any other variables with the white iPhone? Is it a 3GS or iPhone 4? Anything like a Gevey sim in use?

    Are you doing a restore or upgrade in iTunes? I think you can only successfully do restores but if you are doing an upgrade somehow then that would cause issues.

    I would try removing the SIM and reinserting it, I assume her UDID is assigned to a developer account to even get that far? try doing a clean restore without restoring from backup to rule out the restore being an issue.
     

Share This Page