Ios 5.01 3gs jailbreak winterboard not installing

Discussion in 'Jailbreaks and iOS Hacks' started by robot62155, Dec 27, 2011.

  1. robot62155 macrumors member

    Joined:
    Jun 5, 2011
    #1
    Hi everyone. I just jail broke my 3gs using redsn0w for iOS 5.01. I am having a little trouble. I tried to install Winterboard and it says cannot comply. I said modification install substrate safe mode, and pincrush. I did that and now it is still not working. To install pincrush I had to switch to developer and then I switched back to user. Can somebody please help me.
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    same thing here, same specs.

    anyone? i tried rebooting my phone...
     
  3. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #3
    jeremymckooon18's fix, posted on this forum, works:

    "hey figured out why cydia wasnt installing go into cydia go to manage select packages then select cydia installer modify it reinstall even if you get somer error code it still fixes the problem"

    thanx jeremy!
     
  4. robot62155 thread starter macrumors member

    Joined:
    Jun 5, 2011
    #4
    Actually I figured it out guys. When I posted this is was Tuesday night. On Tuesday Winterboard's servers were so overcrowded nobody could download it. The next morning I downloaded it fine. Although I did un-jailbreak. Nothing else was really installing so great, and Winterboard was making my phone lag a little bit. If it lags I suggest delete it if you don't use it.
     

Share This Page