iOS 5.1.1 Bugs [mostly network issues]

Discussion in 'iOS 5 and earlier' started by C8XY, May 13, 2012.

  1. C8XY macrumors 6502

    Joined:
    May 11, 2008
    #1
    Details:
    iPhone 4S (MD239B)
    O2-UK (O2 12.0)
    5.1.1 (9B206)
    Modem FW 2.0.12

    Problems:
    1. Occasionally phone shows no signal bars in strong signal area, phone works and shows "3G"
    2. Phone will drop off the network but still report signal strength, you dont notice until you try to make a call or realise you havent had an email for a few hours! Quick restart followed by a flood of voicemails/emails/texts!
    3. Push email on iCloud - works occassionally. Very hit and miss, my other exchange accounts are flawless.
    4. Waking from sleep - sometimes doesnt react to first button press, press again and it acts as if ive pressed twice (so obviously registered the first press)
    5. Text alert - the sound will stutter occasionally
    6. iMessage - messages report as failed have infact been sent, some get lost forever, some show in different orders on different devices, some get sent as iMessage and text, some messages will not send AT ALL until the phone is restarted

    Could somebody with a dev account register some of these bugs for me?
    Or is there a way for a mere iPhone user (since '07) can submit bug reports to Apple?

    Thanks guys.
     
  2. arranjenks macrumors member

    Joined:
    May 10, 2012
    Location:
    Coventry, United Kingdom, United Kingdom
    #2
    I have 1,2,5,6
    everything was fine to 5.1.1!
     
  3. xAnthony macrumors 65816

    xAnthony

    Joined:
    Mar 2, 2010
  4. wiz2003 macrumors newbie

    Joined:
    May 13, 2012
    #4
    I was happy with 4s till 5.1.1

    I have 1,2,4,5,6....

    Needs to be sorted asap - also noticed back of phone getting VERY hot when problem occurred, so probably a tight program loop.....
     
  5. WeegieMac Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
  6. chenks macrumors 6502a

    chenks

    Joined:
    Oct 23, 2007
    Location:
    UK
  7. WeegieMac Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #7
    Another weird 'issue' is that when my phone is vibrating when ringing, the 'tone' of the vibration changes ... and I've no custom vibrations set. It's not all the time either.
     
  8. sozekizer macrumors member

    Joined:
    Nov 17, 2007
  9. Photogdave macrumors regular

    Photogdave

    Joined:
    Dec 20, 2011
    #9
    So far Ive had none of these issues.
    My 4s seems to be better than ever

    Id try a restore
     
  10. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
  11. JZTech101 macrumors member

    JZTech101

    Joined:
    May 15, 2011
    Location:
    East Brunswick, NJ
    #11
    I've had Problem #4 happen numerous times before I downgraded to 5.0.1. Even after, it happens occasionally. What fixes that issue for me temporarily is a home button calibration. To do that, you open a stock app. hold the power button until the slide to power off appears. Then press home button until the slide to power off disappears. I thought it was because of the Jailbreak. Problem #6 happened only to my friends, but not me....
     
  12. HazyCloud macrumors 68030

    HazyCloud

    Joined:
    Jun 30, 2010
    #12
    I've got 1, 2, 5 and 6. I thought it was AT&T, but I'm leaning more towards 5.1.1 now.
     
  13. Xgm541 macrumors 6502a

    Joined:
    May 3, 2011
  14. PurrBall macrumors 6502a

    PurrBall

    Joined:
    Oct 25, 2007
    Location:
    Indianapolis
    #14
    I've noticed all but 3, 1-2 seem to be new, but 4-6 have been happening ever since 5.0 for me.
     
  15. AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #15
    I've noticed every single one, but that was even on 5.1 before the update.

    5.1.1 i've noticed those problems more often with iMessage though
     
  16. klamse25 macrumors 6502a

    klamse25

    Joined:
    Oct 25, 2009
    #16
    I have noticed most all of these bugs.
    Number 4 has really been annoying me lately.
     
  17. gpsouza macrumors 6502

    gpsouza

    Joined:
    Jan 1, 2012
    Location:
    Lisbon
  18. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #18
    I've had number six since the betas. I thought it would have been fixed by now. AT&T iPhone 4. Currently on 5.0.1 Jailbroken.
     
  19. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #19
    You can still report bugs via apples regular page, you don't have to be a developer. You only have to be a dev to report bugs for beta OSs.
     
  20. goobot macrumors 603

    goobot

    Joined:
    Jun 26, 2009
    Location:
    long island NY
  21. xxredneck18xx macrumors newbie

    Joined:
    May 14, 2012
    #21


    1. i am getting these i dont know if its the ios or the phone (not doing restore) unless i can pick out files(mostly text and contracts) because i forgot my restrictions password so not doing that

      mine will be at 3bars edge and using the internet will not load, i will get call failed i got a 4s 16gb with the current update on it'

      when will ios6 or a update for this come out?
     
  22. csteelooper macrumors newbie

    Joined:
    Feb 27, 2011
    #22
    I've noticed none of them, except iMessage issues, by the bucketload. I find iMessage to be completely unreliable now — so much so that I'm intending to switch to WhatsApp, which is also already installed on my iDevices… iMessage will work only if my partners have responded to a message that I sent but that was effectively sent as Text Message. So I'm Paying text costs, even though I used iMessage. Tried all of the solutions listed anywhere on the web to fix the issues, but none of them work for 4S/iOS5.1.1. Never had problems on 5.1 or 5.0.1 or even earlier. Neither have had any problems on 3GS, which still runs 5.0. I find 5.1.1 to be very unstable as a whole and hope that Apple will release an update very soon indeed. Any devices I own that have not been unhappily surprised by an update to 5.1.1 will most definitely skip this release… :(
     
  23. AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #23
    What i'm really hoping is that they just do a complete overhaul with iOS 6 as a kind of "whoops we messed up iMessage"

    Also i just remembered another thing that is annoying. I like the fact that you can see when a person is "typing" a message. However sometimes that little bubble with 3 dots shows up and the other person isn't typing anything. The only way i've been able to get it to go away is to double click the home button and "close" the message app.
     
  24. Ashin macrumors 6502a

    Ashin

    Joined:
    Jun 19, 2010
    #24
    Pinch zoom in Safari and Photos is still less sensitive than in 5.0.1.

    Started in 5.1...
     
  25. nw9 macrumors regular

    Joined:
    May 1, 2012
    #25
    I've noticed something similar. I turn my data off and on to conserve data usage and when I turn my data back on I sometimes have trouble connecting to the internet. Sometimes I connect while other times I don't. This only started happening with the 5.1.1 update. This did used to happen a long time ago in an older iOS version but they had fixed the problem since then. It seems the problem has either come back or a different bug is causing similar problems. My interent connection was working fine until the 5.1.1 update.
     

Share This Page