General iOS 5.1.1 Safari video not playing

Discussion in 'Jailbreaks and iOS Hacks' started by Wreckie, Oct 28, 2012.

  1. Wreckie macrumors regular

    Joined:
    May 9, 2011
    #1
    Hello,
    I am experiencing problem with videos in Safari, it just shows cross over "Play" button. In Google Chrome however, same videos play fine!
    Any ideas?
    Thanks in advance.
     
  2. kimdoocheol macrumors member

    Joined:
    Nov 2, 2011
    #2
    Did you download safari download manager in Cydia?
     
  3. Wreckie thread starter macrumors regular

    Joined:
    May 9, 2011
    #3
    Yes, I had that before, but now it is uninstalled. I think it might have caused the problem, but how can I fix it?
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    SDM does not cause any vid play back problems

    Safari diwnload plugin does cause serious problems, 2 different tweaks
     
  5. Wreckie thread starter macrumors regular

    Joined:
    May 9, 2011
    #5
    Any ways to fix it? For instance, how could i reinstall safari?
     
  6. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #6
    nope, restore is an option

    did you have safarid downnload plugin installed?
     
  7. Wreckie thread starter macrumors regular

    Joined:
    May 9, 2011
    #7
    May have had.. Don't remember excactly. I guess restore is excluded as I have so many comfy modifications installed and it would take ages to re-download and adjust all settings. I rather use Chrome for video watching then..
     
  8. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #8
    Try the solution in this threat:
    http://insanelyi.com/topic/7586-need-iphone-4-internet-plugins-solved/page__pid__63501#entry63501
     

Share This Page