iOS 5 and 10.6.8

Discussion in 'iPhone' started by skeeeto, Oct 1, 2011.

  1. skeeeto macrumors newbie

    Joined:
    Jul 8, 2008
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Do you think iOS 5 will work with Snow Leopard 10.6.8 or will it be only for Lion?
     
  2. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #2
    It'll work on whatever OS iTunes 10.5 supports-10.4 or later, Windows XP SP2 or later.
     

Share This Page