iOS 5 and bluetooth

Discussion in 'iPhone Tips, Help and Troubleshooting' started by boxermansr, Jun 9, 2011.

  1. boxermansr, Jun 9, 2011
    Last edited: Jun 9, 2011

    boxermansr macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #1
    Is anyone else having problems with iOS5 with bluetooth?

    When I have my Motorola H710 paired with it, and I get a call, the phone just vibrates (no ringer, no ringing in my headset either), and if I try to answer on the phone itself, it won't let me "slide to answer at all", and if I answer by hitting the button on my BT, it takes about 30 seconds to actually connect the call.

    With previous versions of iOS the phone would ring (audio), and the same ringer would play through to the headset, so I'm not sure if it's bluetooth itself, or my headset (don't have another to test with), but it makes it a bit hard to use my BT when I drive, if I can't hear an incoming call, and it just vibrates..

    So, anyone else see this problem?

    Edit: Just tried with another BT headset, and the same thing. On incoming calls, phone just vibrates, no sound from phone, OR headset at all. Guess I'll see if anyone else is having the issue, otherwise, I gotta go back to 4.3 for now.
     
  2. blesio macrumors regular

    Joined:
    Jun 9, 2011
    #2
    I'm using a Nokia Car kit and everything seems to be ok. You might try one thing. I've had some battery drain problems after loading ios5, maybe there are some settings that are not working correctly, so I did a wipe of the whole system, erase settings and content. Now everything is working perfect. Almost. But it's worth a try :)


    Tapni
     
  3. boxermansr thread starter macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #3
    I actually tried that yesterday when it first did it, thinking maybe it was just a fluke, but when it happened again today, I figured that maybe it's a bug (which I expect mind you this being a beta and all), but for me, it's not a good one, as we are required to use hands free when we drive here, or get fined like 200 bucks, so I kinda have to use it. :/
     
  4. jkhattar macrumors newbie

    Joined:
    Jun 10, 2011
    #4
    iOS 5 and bluetooth

    Same problem paired with the built in BT in my 2006 Toyota Prius. I can make calls no problem, answering is a different matter. If I continually hit answer of the iphone it will work, but the answer button in the car does nothing.

    I will delete pair and start over to see if it helps.
     
  5. boxermansr thread starter macrumors 6502

    boxermansr

    Joined:
    Feb 11, 2011
    Location:
    El Paso, TX
    #5
    I tried to delete the pair as well, and it still does it with both BT headsets I've tried, so at least I know I'm not the only one that it's doing it to, haha.

    I'm sure Apple will fix it in the next update, but certainly it needs to be before it goes final.
     
  6. blesio macrumors regular

    Joined:
    Jun 9, 2011
    #6
    I've tested this today again. And you guys are right. Can't answer phone on handsfree and also no ringing tone when someone calls



    Edit: so I'm back to 4.3.3, just restore to 4.3.3 from iTunes 10.5 without any hassle.
     
  7. mjrkjm macrumors newbie

    Joined:
    Nov 10, 2007
    #7
    yup definitely having the same problem. apparently its a known issue and is in the ios5 release notes...
     
  8. jlevi macrumors member

    Joined:
    Oct 9, 2008
    #8
    yep. both my jawbone and my audi are having difficulties answering calls. Phone seems to freeze. However, making calls is no problem.

    Hopefully there's a new beta out soon.
     
  9. stucky14 macrumors newbie

    Joined:
    Oct 15, 2011
    #9
    Both my Altec Lansing and Plantronics Backbeats will not connect. iPhone 4s displays spinning wheel and Discoverable.
     
  10. rioja macrumors regular

    Joined:
    May 19, 2008
    #10
    Same here with my Jabra. It use to work perfectly before iOS 5 :(
     
  11. blesio macrumors regular

    Joined:
    Jun 9, 2011
    #11
    Don't you have to put those accessories in the discoverable mode to be able to pair the, to the iPhone? Haven't you guys forgotten about that for some reason? Just a little hunch, maybe it will resolve the issue :) I don't have any issues with the bt since beta6, and it works flawlessly on iOS5 official.
     
  12. Yuniverse macrumors member

    Yuniverse

    Joined:
    Feb 25, 2003
    #12
    I'm having a different bluetooth problem with iOS 5. I usually connect my bluetooth speaker with my iPad 2 without any problems. However after upgrading it to iOS 5, the wifi connection seems to be unstable as well as bluetooth connection to the speaker.
     
  13. Tknull macrumors regular

    Joined:
    Jun 24, 2011
    Location:
    San Diego
    #13
    Similar but different problem...

    I have the 4S and iOS5... and am using a plantronics headset. by and large it is working for placing and receiving calls... with one (well, two... but the second seems to be a feature lack more than a bug) issue:

    1) when i have an incoming call, if i voice accept... the call connects and is ok. if i swipe and accept physically, the call accepts... but for some reason it immediately switches off the bluetooth.... and while the person on the other end is waiting, i have to tap on the audio option, and recheck on bluetooth. annoying.

    2) headset says i have an incoming call, but does not say the contact name or number. just incoming call. the number one thing i miss about my blackberry (that and google mail not pushing.... having 15 minutes be the fastest fetch time is not good for me).
     
  14. LastV8 macrumors newbie

    Joined:
    Oct 28, 2011
    #14
    iOS 5 Bluetooth problem - Renault Megane Coupe

    I have a similar problem with my 59 plate Renault Megane Coupe. The bluetooth worked absolutely fine before and now i've update to iOS 5 on both my iPhone 4 and iPad 2, I get a problem where when I try to skip songs it takes 5 seconds to respond to the command.

    It's not the end of the world but it's really annoying when you're trying to find a song. Skip.wait wait wait wait wait New song! Not the one I want... skip wait wait wait wait wait. New song!

    It's the same whether i connect to my itunes on the phone or ipad.

    Hopefully an update will arrive soon as it must be effecting thousands and thousands of people.
     
  15. CableGuy macrumors newbie

    Joined:
    Nov 3, 2011
    #15
    BT issues on 10-reg Mondeo

    I am also having issues with BT since upgrading to iOS 5... Everything worked 100% fine before upgrade, but can't be sure whether it's an iOS issue or the BT module in my car...

    I have doubts about the module in the car as I also have and 07 reg Focus, in which the BT module has just died totally and I've read up that these modules (made by Nokia) do have issues fairly regularly.

    Saying that, the one in the Focus never had intermittent problems and just died altogether and the one in my Mondeo has been 100% fine until coincidentally I upgrade to iOS 5...!!

    The issue is that BT appears to stop working after circa 30mins or so... always the same issue!! When I first start the car, BT works fine but after a short period of time (difficult to say exaclty how long) BT music and phone connection altogether stops working!! If I'm listening to music via BT, it will just stop dead and then I know the BT has 'frozen'...

    Could there be a setting to do with disabling BT after a period of inactivity on the phone??? I'm waiting for the next release of iOS 5, which is being released shortly to fix the battery drain issue, to see if the BT issue suddenly disappears?!?!
     
  16. BluePerfect macrumors newbie

    Joined:
    Nov 5, 2011
    #16
    IOS 5 upgrade on iPhone4 & BT problems

    Our Nokia BH-701 bluetooth headset was working better with iPhone than with Nokia 5800 for which it was bought. This changed after update from iOS4.3.x to iOS5, the connection drops out continously making the headset useless. Usually the connection keeps up less than minute. Also the sound quality while the connection stays up changed drastically. It seems to go from stable mode to another, in which the sound starts to oscillate, making the conversation impossible. Our nokia car set (CK-7W) on the other hand works just fine. I was also using my TomTom 1000 Live navigator for calling while driving before the update, but now the connection won't stay up for more than five minutes. Usually it drops out after a minute or so. We have two iPhone4's, this affects both of them and problems started after I updated them both to iOS5. Will probably revert back to iOS4.3.x.
     

Share This Page