iOS 5 and it's jumpy sounds!

Discussion in 'iOS 5 and earlier' started by Kanna, Oct 22, 2011.

  1. Kanna macrumors newbie

    Joined:
    Oct 22, 2011
    Location:
    Harajuku, Tokyo, Japan
    #1
    Okay, so ever since I updated to iOS 5, my ringtones/notification sounds have been off. Whenever I receive a text/notification, it vibrates like 3ish times before making a sound, and then when it does make the sound, it's like I'm getting 5 texts at once, but it's only one text message. Is it just my phone being a cracker, or has anyone else been experiencing this? It's getting really annoying and I don't want to have to leave my iPhone on silent for the rest of it's life!
     
  2. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #2
    I'm using an old 3GS with iOS 5 and I'm not having the issues you are so my guess is it's your phone.
     
  3. nip848 macrumors newbie

    Joined:
    Dec 8, 2008
    #3
    Same issue

    I have the same issue, and other friends and family have the same. All are iPhone 4.

    Really annoying.
     
  4. AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #4
    I've had this problem on my 3gs since iOS 4 came out.

    Haven't been able to fix it. It doesn't happen every time, but the times it does is really annoying. Kind of like the sound is lagging/stuttering.

    I however have not seen this since iOS 5? But like i said it was rare when it did happen, so maybe i'm just waiting for it to happen lol
     
  5. Sulaiti macrumors newbie

    Joined:
    Nov 10, 2011
    #5
    Was having this annoying problem with my 4 & later 4S. I was just about to ask if you found a fix, and surprisingly after updating to iOS 5.0.1 while reading this thread the problem was FIXED..

    I guess this issue is part of the bug fixes :)

    Enjoy
     
  6. MrPresident macrumors newbie

    Joined:
    Nov 25, 2009
    Location:
    Manchester
    #6
    I am currently having the same problem with my 3GS. Two friends are also having the same problem. It has only been brought on by iOS5. I assumed it was a software issue on iOS5's part and some thing to do with the 3GS' hardware, but I see people with 4's having the same problem.

    I hope there is an update or fix. I also hope that Apple acknowledge the correction in the patch notes so we know it's been dealt with.
     
  7. Mikey86uk macrumors 6502

    Joined:
    Jul 3, 2010
    Location:
    England
  8. siporqueno macrumors newbie

    Joined:
    Nov 14, 2011
    #8
    Same here - I'm in Brazil and as far as I saw in other forums, this is happening all over the World !

    Can't understand why everyone is talking about the battery issue while this annoying bug is affecting a lot o people too.

    :confused:
     

Share This Page