IOS 5 Bad Music Quality!

Discussion in 'iOS 5 and earlier' started by revolucioness, Oct 18, 2011.

  1. revolucioness macrumors newbie

    Joined:
    Oct 18, 2011
    #1
    Is anyone having this trouble? Some songs plays well with great quality but some high-bass songs like the Lady Gaga ones plays VERY BAD! its like IOS 5 is clipping those songs, that played just well on IOS 4.3.5
    Is this a bug? or something im not doing right, can you help me?
    Thanks
     
  2. daftpunkstu macrumors member

    Joined:
    Oct 17, 2011
    Location:
    Edinburgh
    #2
    when you updated itunes you may have accidently clicked for it to compress songs to 128kbps?
     
  3. sanke1 macrumors 65816

    sanke1

    Joined:
    Nov 9, 2010
    #3
    I was going to create a topic just mentioning same.

    Till iOS 4.3.5 I used to keep volume slider exactly in the middle using Sennheiser IE8 earphones. But with iOS 5 I feel that music is muffled. But if I increase the volume by 1 notch, my ears start hurting.

    Bottomline: Sound quality has gone to dogs with iOS 5
     
  4. revolucioness thread starter macrumors newbie

    Joined:
    Oct 18, 2011
    #4
    The songs are 320kbps and some plays well, its not all songs, bug?
     
  5. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #5
    You sure its not your headphones? Sounds exactly the same on mine, which is quite good.
     
  6. nooaah macrumors 68000

    nooaah

    Joined:
    Sep 3, 2009
    Location:
    Philadelphia, PA
  7. Jantelagen macrumors regular

    Jantelagen

    Joined:
    Aug 4, 2010
    #7
    I've noticed this too, only on some songs - for example, a 320kbps version of Arctic Monkeys "She's Thunderstorms". A lot of s-sounds in that song, and it hurts my ears. Like the highs have been compressed or something...

    This is on a 3GS running iOS 5.
     
  8. lukeholl macrumors member

    lukeholl

    Joined:
    Feb 27, 2007
    Location:
    UK
    #8
    I've noticed this as well actually!
    Plugged my phone into my car stereo and the same songs at the same volume I always have them at, sound awful.

    Hopefully we don't have to wait too long for an update :rolleyes:
     
  9. mKTank macrumors 68000

    mKTank

    Joined:
    Jul 2, 2010
    #9
    Ugh. Apple already use really low quality DACs. Now the software cripples it further? :/
     
  10. ConnYoungy macrumors 6502a

    Joined:
    Aug 14, 2010
    #10
    Ive noticed the same! thought i was just going crazy!

    iTunes converts my songs to 128kbps (my Lady GaGa songs are 1400kbps, took up way too much space) but the sound quality has definitely gone down since iOS5
     
  11. zipster macrumors 6502

    Joined:
    Jan 6, 2011
    #11
    Yikes. have you guys reported this to apple yet? I haven't upgraded yet, but I use my iPhone as my main music player, so this is a pretty big deal to me.
     
  12. revolucioness thread starter macrumors newbie

    Joined:
    Oct 18, 2011
    #12
    How we do report it to Apple? Itunes its not re encoding the songs, again they played well on IOS 4.3.5
     
  13. TSloper macrumors member

    Joined:
    Jul 7, 2008
  14. boss.king macrumors 68040

    boss.king

    Joined:
    Apr 8, 2009
    #14
    I've noticed some songs skipping back a fraction of a second (ie: Can we pretend that aeroplanes-oplanes in the night sky...). I don't know if it's just the 3GS suffering with iOS5 or an actual issue.

    Not a big issue, just annoying.
     
  15. KAB2010 macrumors 6502

    Joined:
    Aug 27, 2009
    Location:
    Louisiana
    #15
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    When I plug in to my car speakers, everything sounds muffled. I can hardly hear any singing at high volume. Definitely a 5.0 issue. Never had this issue on any previous version.
     
  16. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #16
    No problems here, listening on headphones, bluetooth or dock line out.

    Check your EQ settings? Maybe they got reset by the upgrade? Mine was "Off" and I used to have it on acoustic. Though I find "off" better so I left it there.
     
  17. KAB2010 macrumors 6502

    Joined:
    Aug 27, 2009
    Location:
    Louisiana
    #17
    No problems with headphones either. Just when playing through car speakers. Settings are the same as they've always been.
     
  18. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #18
    How are you plugging into the car? Are you connecting a headphone plug to the jack on the top, or a dock cable on the bottom?

    I use a dock cable, haven't had issues. I should test with the headphone jack tomorrow and see if I can replicate your issue...
     
  19. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
  20. KAB2010 macrumors 6502

    Joined:
    Aug 27, 2009
    Location:
    Louisiana
    #20
    I'm not sure what the term for it is. A 3.5 mm cord that goes from my headphone jack into the jack on my radio.
     
  21. kas23 macrumors 603

    kas23

    Joined:
    Oct 28, 2007
    #21
    Why are people listening to Lady Gaga? That's what I want to know.
     
  22. sanke1 macrumors 65816

    sanke1

    Joined:
    Nov 9, 2010
    #22
    Sound quality has definitely gone down with iOS5

    Well I am not an audiophile by any means but my untrained ears can hear day and night difference between iOS 4 and iOS 5 music players on two of the iPhones in same household with EQ and Auto sound level off and same tunes loaded.
     
  23. revolucioness thread starter macrumors newbie

    Joined:
    Oct 18, 2011
  24. BJMRamage macrumors 68020

    BJMRamage

    Joined:
    Oct 2, 2007
    #24
    heck my Music app on iPhone 4 with iOS 5 now is "missing" half the songs. they show up and pretend to play but sit at 0:00 mark and just sit idle. I try and scrub through and get no sound and it jumps to the next song. sometimes the next on plays, sometimes not.

    Also, Songs now have missing .5 second gaps once or twice through the song.

    yeah... I guess i have to reload music.
     
  25. Jantelagen macrumors regular

    Jantelagen

    Joined:
    Aug 4, 2010
    #25
    Did anyone have any success retransferring all the music again?

    And is this problem present when listening to Pandora, Spotify, Rdio or other streaming apps?
     

Share This Page