iOS 5 Beta 2 not Restoring from Cloud

Discussion in 'iPad' started by Arcadia310, Jun 25, 2011.

  1. Arcadia310 macrumors regular

    Joined:
    Aug 16, 2010
    #1
    When I try to restore my iPad 2 from the cloud after about 10 minutes it says "Internet connection lost, could not restore" but I know damn well my connection isn't lost. I'm connected to my home wifi and I've tried this 3 times already, each time it happens around the same time frame. Any way to work around this?
     
  2. Pared macrumors 65816

    Joined:
    Oct 19, 2007
    #2
    I believe it says in the developer release notes that this will be a continually problematic feature as they will be wiping the data clean from "clouds."
     
  3. Arcadia310 thread starter macrumors regular

    Joined:
    Aug 16, 2010
    #3
    Are you freaking serious?! That better not be the case. If so, I just lost like two weeks worth of data. :mad:
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Hence why it's called a beta and is not for general use. Did you not read the EULA?
     
  5. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #5
    Well it is a Beta, it does say this in the developer notes. It's your own fault if you haven't kept a backup on a local drive. until it's officially released, this will happen. Deal with it.
     
  6. Arcadia310 thread starter macrumors regular

    Joined:
    Aug 16, 2010
    #6
    No need to be rude about it. It is my fault. I'm just trying to see if anyone else is having this problem and if there is any way to work around it.
     

Share This Page