iOS 5 Beta 3 Photo Thumbnail Issue

Discussion in 'iPhone' started by RagingGoat, Jul 19, 2011.

  1. RagingGoat macrumors 6502

    Joined:
    Jun 21, 2010
    #1
    Has anyone else had an issue with thumbnails not showing up for some images that get saved to the iPhone 4? This doesn't happen with pictures taken with the phone and it only does it with some of the pictures that I save from an email for example.
     

    Attached Files:

  2. Dr Kevorkian94 macrumors 68020

    Joined:
    Jun 9, 2009
    Location:
    SI, NY
  3. mattdo93 macrumors 6502

    mattdo93

    Joined:
    Oct 2, 2010
    #3
    I don't have that issue but instead my photos get missplaced in the order they were taken. Some would be at the very beginning. The Photos app is very buggy at the moment.
     
  4. RagingGoat thread starter macrumors 6502

    Joined:
    Jun 21, 2010
    #4
    Yeah, quite a few of mine are showing up out of order as well.
     
  5. los318 macrumors 6502

    los318

    Joined:
    Jun 29, 2010
    Location:
    Austin, Tx
    #5
    i've got both issues. Nothing to major though. Only some of the pics i save from email or sites have the JPEG thumbnail. Most of those still show the pic anyway. And it'll misplace my pics all over my folder. Some at the bottom, most at the top and a few in the middle. Its a beta, cant complain about it :)
     
  6. hutchej macrumors newbie

    hutchej

    Joined:
    Jul 9, 2010
    Location:
    Toronto, ON, Canada
    #6
    I've had the same problem. It's funny, it's the ones right in the middle of the album, not at the beginning or the end.
     
  7. RagingGoat thread starter macrumors 6502

    Joined:
    Jun 21, 2010
    #7
    I'm not complaining about it. I was just wondering if others were seeing the same thing. It'll get ironed out soon enough.
     

Share This Page