iOS 5 beta 5 sms tone locked?

Discussion in 'iPhone' started by stofferdk, Aug 9, 2011.

  1. stofferdk macrumors regular

    Joined:
    Jul 22, 2007
    Location:
    Copenhagen, Denmark
    #1
    Everything seems cool short of my SMS tone locked to ringtone marimba. Really annoying as it goes on forever for a bloody sms.

    Anyone experiencing similar issues?
     
  2. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #2
    Sounds like something went wrong with your upgrade.

    I can change all of the tones on my phone.

    Did you do OTA or IPSW?

    I think a few people had issues after the OTA updates.
     
  3. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #3
    that's cos alot of people did not follow instructions and did not do the 'erase contents and settings' route....
     
  4. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #4
    Yep... I did the OTA for beta 4, but went for a full restore for beta 5.
    Apple still has a few bugs to clean up in the OTA update process.
     
  5. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #5
    i did OTA for both beta 4 and 5, with beta 5, as instructed by apple, i did "erase contents and settings" first, and mine's been spot on. i think alot of the problems people have been having is due to not actually doing this properly and just updating.
     
  6. stofferdk thread starter macrumors regular

    Joined:
    Jul 22, 2007
    Location:
    Copenhagen, Denmark
    #6
    deleted and erased as described, and then OTA updated. and then restored from backup ):
     
  7. frunkis54 macrumors 65816

    frunkis54

    Joined:
    Apr 2, 2009
    #7
    Nope thats not it.

    I read the intructions on the dev site did everything like it said including erase contents and settings and i couldn't see custom txt message tones. i had to go to my pc edit them and resync
     
  8. stofferdk thread starter macrumors regular

    Joined:
    Jul 22, 2007
    Location:
    Copenhagen, Denmark
    #8
    this is getting absurd. Ringtone everytime I get a god damn text. It even says I chose another tone in settings, but still uses marimba as text tone
     
  9. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
    #9
    Do an IPSW restore and be done with it.
    Apple's OTA process is flawed to put it mildly.
    The fact that they said you had to wipe everything prior to the OTA update kind of defeats the purpose. :rolleyes:
     
  10. jman240 macrumors 6502a

    Joined:
    May 26, 2009
    #10
    had the same issue. change your text tone to something else. reboot. change it to your custom one. It should stop ringing like crazy.
     
  11. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #11
    yea that was it, plus the notes also repeated the notes from beta 4 about removing the ringtones and re-adding them if you still had problems.
     
  12. Nufoundglorykid macrumors newbie

    Joined:
    Nov 18, 2010
    #12
    I had the same problem. I did the OTA update step-by-step; erased all settings, etc... After the Marimba tone kept going off for my text messages I just connected it to my computer and clicked on sync in iTunes and it was all good after that. Not sure why it does that.
     

Share This Page