iOS 5 beta 5 - video playback problems?

Discussion in 'iPad' started by meds, Aug 12, 2011.

  1. meds macrumors newbie

    Joined:
    Apr 28, 2009
    #1
    I recently upgraded my first-gen iPad to beta 5, and find that video playback is choppy. Might play normally for a few minutes, then skips back five seconds ever other minute. Erratic.

    Initially, I did the wireless update and had the issue. I then did a restore using the full ipsw file from the dev site. Issue is still there.

    I'm playing m4v's from DVD's I ripped using Handbrake. Under iOS 4, I never had this issue.

    Anyone else seeing this?

    -meds
     
  2. johnhirsch macrumors newbie

    Joined:
    Feb 20, 2008
  3. ChristianJapan macrumors 601

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #3
    Please raise a ticket in bugreporter.apple.com and describe them the details. They can have a look and check if it's a problem with the Beta
     
  4. goatie999 macrumors newbie

    Joined:
    Aug 16, 2011
    #4
    I have the problem. Beta 4 had no such problems and from that I can tell, the stutter (jump back in timeline by a few seconds) happens on TV shows, movies and video podcasts.
     
  5. snarshad macrumors newbie

    Joined:
    Feb 16, 2009
    #5
    I have this problem on my iPad 2 with beta 5! Glad to read it's not just my device crapping out. Happens when watching videos on the iPad, and also while streaming them to an AppleTV. It's happening about once a minute. Driving me crazy!
     

Share This Page