iPod touch iOS 5 beta 6 recovery loop

Discussion in 'Jailbreaks and iOS Hacks' started by shrome9, Aug 27, 2011.

  1. shrome9 macrumors newbie

    Aug 27, 2011
    Hey guys, i just tried to install iOS 5 beta 6 on my iPod touch 4G via Sn0wbreeze, and it worked pretty well. I tried downloading an app(Ins******s) via cydia, it downloaded fine, but was not coming on my homescreen. So i turned off my device. The spinner started and didn't end for about 5 minutes, so i did a hard reset (holding home and power buttons for 30 seconds). The apple logo came up, and then, i somehow got into recovery mode. How can i get out?

    PS - I was on iOS 4.3.1 before
  2. Saileshbreaker macrumors regular

    Aug 13, 2011
    Its a tethered jailbreak, you need to plug it to your computer every time you turn off your device and run snowbreeze again and select " just boot tethered for now "
  3. shrome9 thread starter macrumors newbie

    Aug 27, 2011
    It;s in recovery mode..... i tried to turn it on using iBooty, doesen't work. I'll try Redns0w. If it doesen't work, i'll do a restore......

Share This Page