ios 5 crashed, fail to reboot, pls help!

Discussion in 'Jailbreaks and iOS Hacks' started by cuser, Nov 27, 2011.

  1. cuser macrumors newbie

    Joined:
    Nov 27, 2011
    #1
    I'm using iPhone 4 with iOS 5 jb tethered.

    I saw there are available updates on Cydia (one is called ios5 xxx, another one is androidlockXT). I simply clicked install updates though I didnt pay much attention on what the update content are. But there are error messages during updates, then it asked me to restart springboard.

    After that a black screen appears with the loading icon in the middle (see attached). The icon spins once then stopped, after a while it spins once again then stopped. It still continues...

    I tried to use redsn0w (0.9.9b6) "just boot" but after the pineapple it comes back to the same black screen with the icon. I tried to connect with iTunes but failed, unless I switched the phone to restore mode then on iTunes it appears with a restore option.

    Thanks.
     

    Attached Files:

  2. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #2
    That sucks.

    I'd try getting the phone into dfu mode if you can. You need to exert some kind of control over that phone and that may be the way out. That spinning wheel is just keep on spinning until the battery is dead.

    For those of us on 5.0 and jailbroken this could happen to any of us easily and we just might be stuck restoring to another firmware to get out of it. I recently had an experience with Cydia where the install was corrupted and kept showing the spinning wheel from the Cydia install. I had to dfu to get out of it. Closing and relaunching Cydia wouldn't solve the problem.
     
  3. cuser thread starter macrumors newbie

    Joined:
    Nov 27, 2011
    #3
    Yes, pretty sucks.

    Since it is tethered, I have to connect it to PC and reboot using redsnow software. Is that the only way to get into DFU mode by using the "just boot" function? Thanks.
     
  4. Bl0ckHe1d macrumors 6502

    Bl0ckHe1d

    Joined:
    Nov 19, 2009
    Location:
    Caledonia
    #4
    there may be a possibility of accessing through the back door via SHH/iExplorer to remove the last software that you installed - try e-mailing the developer that of the installed software and ask for assistance.
     

Share This Page