iOS 5 error 14

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Flatlineskillz, Jun 10, 2011.

  1. Flatlineskillz macrumors member

    Joined:
    Jun 17, 2008
    #1
    Sorry in advance if this has already been covered but I have made numerous Google and forum searches with no luck.

    I have had a lot of trouble setting up iOS 5 on my iphone 4 for GSM. My UDID is registered, tinyumbrella backup up my shsh blobs, I removed the listings for gs.apple.com from my hosts file along with the one for cydia, installed iTunes 10.5, turned off firewall, and plugged directly into my cable modem. I dont use a jailbreak.

    After all that I still get the error 14 on my phone. I have tried all the USB ports on my macbook pro with no luck. The only guides to fixing error 14 is for people running windows. Can anyone help? I have had to restore to 4.3.3 on wed. night and restore from backup. I might try setting up iOS 5 this weekend since i dont have much to lose but time.

    Thanks everyone.
     
  2. Dorv macrumors regular

    Joined:
    Feb 11, 2008
    #2
    I know you've removed the listings in your host file, but TU will put them back in for you. There's a setting in the advanced tab called "Set Hosts to Cydia on Exit." Even though I manually edited the Hosts file, my install didn't work until I unchecked this box, closed, double checked Hosts file, and installed.
     
  3. CNU182 macrumors regular

    Joined:
    Oct 9, 2003
    #3
    I am having this same issue now trying to get to ios5b3. Did you find a solution?
     
  4. MarkCooz macrumors 6502a

    Joined:
    Jul 12, 2009
    Location:
    California
  5. Dorv macrumors regular

    Joined:
    Feb 11, 2008

Share This Page