iOS 5 Error 3194

Discussion in 'iOS 5 and earlier' started by Dusterdoo, Nov 14, 2011.

  1. Dusterdoo macrumors newbie

    Joined:
    Jun 9, 2011
    #1
    Hey guys, I'm having a bit of an issue when it comes to updating my iPod Touch 3G to iOS 5..

    For some reason, I can upgrade/downgrade to almost any firmware that I want (this is normal, because I have SHSHs for just about every FW for the device), but I can't update to iOS 5..

    Every time I try to restore, I get the error code 3194, and if I just try to update, I get 3002. I've tried just about every solution I could find, and I was wondering of anyone else has come across and solved this issue?
     
  2. RobbeDush macrumors newbie

    Joined:
    Nov 15, 2011
    #2
    I am in the same boat here :(

    I cant get my iPad 1 (4.3.3 JB) to update/restore to iOS 5. I tried so many things already across different operating systems and internet connections. Nothing seems to work. Always the same errors on all computers.

    If someone knows a trick to help us out... Please do.
     
  3. mreddys10 macrumors regular

    Joined:
    Jul 29, 2008
    #3
    It's too late to update to iOS 5.0 now. Apple has closed the signing window. You need to update to iOS 5.0.1 only.

    Even though you have your SHSH saved, starting with iOS 5, apple has added an extra check. This new file is generated at every restore attempt that you make, and it is unique (different) each time, so you cannot even save it.

    This check isn't performed when you are restoring to 4.x firmwares, and started only with iOS 5.0. So, even though you may be able to restore to any previous firmware using saved SHSH, it's not yet possible with iOS 5.

    Hope this makes things clear

    As for the error 3002, maybe your HOST file is redirecting towards Cydia instead of Apple
     
  4. RobbeDush macrumors newbie

    Joined:
    Nov 15, 2011
    #4
    Ahh thanks. Thant makes it very clear.

    I wanted to update to 5.0 because 5.0.1 wasn`t JB`d yet. And i was not sure if i was going to JB my iPad now.

    But thanks for the intel... :)
     
  5. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #5
    5.0.1 has a tethered jailbreak.
     
  6. toiletlife macrumors newbie

    Joined:
    Nov 17, 2011
    #6
    I GOT SAME TROUBLE.....
    I'm already follow all instructions..but no one succed

    I have iphone 4 with ios 4.0.1 baseband 1.59.00 and now i want restore to ios 5.0 but always get error 3194, i'm already run TinyUmbrela, change host, flushed dns, DFU mode and another..
    I'm just have SHSH 4.3.5...and i already request shsh from cydia to get SHSH 5.0 but it's not work...

    Is it apple has blocked to restore ios 5.0 ???? Is it no way to restore ios 5.0??
    I hear if restore to ios 5.0.1 you'll never get unthetered jailbreak anymore...


    Andybody can HELP mee???? I'm really confused....!!!

    URGENT !!!
     
  7. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #7
    Apple changed SHSH signing with iOS5 and the old method of saving SHSH blobs no longer works.

    Google is a useful tool, putting "SHSH ios 5" into its search gives several links about this topic, two of which are:
    http://www.phonesreview.co.uk/2011/11/16/tinyumbrella-ios-5-0-1-update-save-your-shsh-blobs/
    http://www.smashiphone.net/tinyumbr...-support-to-ios-5.0.1-—-save-ios-5-shsh-blobs
     
  8. toiletlife macrumors newbie

    Joined:
    Nov 17, 2011
    #8
    I'm already get TinyUmbrella but when i save mw SHSH i just got 5.0.1 SHSH doesn't got 5.0..
    I heard if i restore 5.0.1, i would never get unthetered JB anymore...
    I don't know that issue is right or not -___-"
     

Share This Page