Ios 5(GM) 4.10.01

Discussion in 'iOS 5 and earlier' started by darkriku, Oct 30, 2011.

  1. darkriku macrumors newbie

    Joined:
    Oct 30, 2011
    #1
    Hi, I'm on Iphone 4 Ios5 (GM) 4.10.01 BB. I currently have the Gevey Ultra with T-Mobile. I was wondering if I used my friends AT&T Sim card to activate my phone on the setup. Will that be okay? I'm just afraid that it might mess up his service or phone. Thanks!
     
  2. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City

Share This Page