iOS 5 GM and constant crashing

Discussion in 'iPad' started by propynyl, Oct 5, 2011.

  1. propynyl macrumors regular

    Joined:
    Jul 3, 2007
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A5313e Safari/7534.48.3)

    I updated to iOS 5 GM from beta 7 on my original iPad. I did a clean install and didn't didn't restore from backup.

    My iPad is practically unusable. Open safari...crash. Open app store...crash. My iPad was unusable under beta 7, and worse with GM.

    Am I the only one? It is so frustrating, I would think the GM should be pretty stable.
     
  2. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #2
    Yes, you are.

    Works fine for many others.

    Wait til after it's released for real 100% public, and take it to genius bar.
     
  3. ugp macrumors 65816

    ugp

    Joined:
    Jan 7, 2008
    Location:
    Inverness, Florida
    #3
    I have not experienced this issue. Have you tried Restoring completely again and see if that fixes the issue?
     
  4. propynyl thread starter macrumors regular

    Joined:
    Jul 3, 2007
    #4
    Ok, I disabled iCloud, and now it works like a dream. I noticed that anytime I would launch an app, it would load data, get real sluggish, and crash. I deleted my iCloud account, and now my iPad works like a dream.

    I hope they fix this buggy crap before iCloud is released.
     
  5. ugp macrumors 65816

    ugp

    Joined:
    Jan 7, 2008
    Location:
    Inverness, Florida
    #5
    I have iCloud enabled on mine. Could be a bug. We'll see next week when iCloud is fully running.
     
  6. propynyl thread starter macrumors regular

    Joined:
    Jul 3, 2007
    #6
    Yeah, it's crazy. I disabled iCloud, and now my iPad is blazing fast and nothing crashes. I wonder if it is an iCloud issue, or something with my account? The same thing happens on my iPhone running iOS 5 beta 7, but less crashing.
     
  7. ugp macrumors 65816

    ugp

    Joined:
    Jan 7, 2008
    Location:
    Inverness, Florida
    #7
    My Videos.app is just showing a Black Screen now. I've tried resetting the device and manually closing the App via the Tray. It had been working fine until just now. I've watched at least 6 movies since installing iOS 5
     
  8. Richardgm macrumors 6502a

    Richardgm

    Joined:
    Aug 1, 2008
    #8
    Luckily for me (iPad 2, restored from backup) I haven't had one crash in 2 days.
     
  9. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #9
    My first gen iPad is dog slow and crashing all over the place after updating to ios5 today. I guess I'll try deleting my iCloud account and see what that does.
     

Share This Page