iOS 5 Home Sharing

Discussion in 'iOS 5 and earlier' started by SoxFan894, Oct 19, 2011.

  1. SoxFan894 macrumors newbie

    Joined:
    Jun 15, 2011
    #1
    I am trying to set up a home share with the iPhone and my iTunes library. However the iPhone sees the share but can not access the library. I have tried restarting the computer, reboot the router and changing wireless settings. No luck with any of those.

    Can anyone help me out on this?
     
  2. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #2
    I am too I do not know what the problem is (iPod touch 4)
     
  3. SoxFan894 thread starter macrumors newbie

    Joined:
    Jun 15, 2011
    #3
    Alright so I was up pretty late trying to get the home share and remote to work on the iphone. I finally got it to work!!!! Home Sharing and Remote worked fine when I connected to a computer that was connected by CAT.

    So I knew it one of the firewalls blocking the connection. I turned off the OS X firewall and same results. Than tested new configurations on the router and it worked. So here it what I did.

    DLINK Dir 655

    Advanced Wireless and Disable WLAN Partition and Short GI.
    Advanced Network and Enable UPnP and Enable Multicast Streams.

    Hope this helps you out.
     
  4. jfulcher macrumors regular

    Joined:
    Jun 11, 2009
    #4
    The only thing that should effect this is the Disable of WLAN partition - that would partition your wireless lan on a separate network that would have to go through the firewall. Otherwise it should be on the same logical network. Short GI just has to do with how often your wireless transmits - disabling could cause a performance loss if I recall correctly.

    Then the Enable UPnP and multicast only apply to items that go through the firewall to the internet or if you have a separate WLAN.

    I would almost bet the disable of WLAN would correct this by itself - was it one of the last changes you made?
     
  5. SoxFan894 thread starter macrumors newbie

    Joined:
    Jun 15, 2011
    #5
    I ended up make those changes all at once. I'll run a test with just having WLAN disabled and see what happens.

    Thanks for your input.
     

Share This Page