iOS 5 jailbreak problem

Discussion in 'Jailbreaks and iOS Hacks' started by snazy20, Oct 23, 2011.

  1. snazy20 macrumors newbie

    Joined:
    Nov 3, 2010
    #1
    I have just jailbroken my iPhone 3gs using redsn0w, for the tethered jailbreak.

    I have cydia and that works fine. However, I am not getting the standard apps on my phone e.g. phone, messages, safari, calendar etc.

    In the notification centre (ios 5), for SMS notifications its showing it under the sub heading - com.apple.mobilesms..

    Any ideas? I've tried just boot tethered on redsn0w but its not doing anything.
     
  2. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #2
    I'd restore and rejailbreak to fix this. Sounds like a side effect of the jailbreak not being perfected yet. I've noticed my youtube icon isn't there but the program works. A restore fixed it.
     
  3. snazy20 thread starter macrumors newbie

    Joined:
    Nov 3, 2010
    #3
    Thanks, just tried that and jail broke using the slightly older redsn0w and it worked fine.

    Will wait a few days to see how the updates surrounding semi-tether work.
     

Share This Page