iOS 5 jailbreak Problem

Discussion in 'Jailbreaks and iOS Hacks' started by Darkipoduser, Nov 20, 2011.

  1. Darkipoduser macrumors newbie

    Joined:
    Nov 17, 2011
    #1
    Hi guys,
    I recently updated my iPhone to ios 5 and tried to jailbreak it using redsn0w 0.9.9b7 but i dont know what went wrong and when i booted my iphone i lost most of my default apps (facetime, safari, camera, photos and the app store) and also cydia wasnt there. I also tried to restore but some error show up every time i tried to restore...... plz help i m really confused
     
  2. headcase macrumors 6502

    headcase

    Joined:
    Jul 4, 2007
    Location:
    Raleigh, NC
    #2
    First, as a matter of practice, you always should *backup* (sync) your iPhone to iTunes before moving from 4.x to 5.x. Did you do that?

    If so, it's pretty easy to do a fresh restore of 5.0.1 on your iPhone and then resync with iTunes to reinstall all your apps and preferences onto your "fresh" iPhone.
     
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    you do know it's a tethered jailbreak and you must use redsnow extras just boot my device after you boot up.
     
  4. Darkipoduser thread starter macrumors newbie

    Joined:
    Nov 17, 2011
    #4
    Yeah i did back up all my apps, music and photos but an error occurs everytime i try to sync my apps frm the computer its says something like itunes sync application failed to install on the phone.. what should i do?
     
  5. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #5
    what phone is it? What's the current state of the phone?

    ----------

    try putting the phone into DFU and do a clean restore again.
     

Share This Page