iOS 5 jailbroken "respring" over and over

Discussion in 'Jailbreaks and iOS Hacks' started by Loves2spoon, Jun 14, 2011.

  1. Loves2spoon macrumors 65816

    Loves2spoon

    Joined:
    Jun 3, 2010
    Location:
    California
    #1
    I jailbroke my iPhone 4 with redsn0w for iOS 5 beta - after installing UI widget that never showed up in notification center it went into a respring loop, over and over and over.

    Had to downgrade to restore again and than downgraded in DFU. Anyone else had this problem?
     
  2. spaceboots06 macrumors 6502a

    spaceboots06

    Joined:
    Jun 13, 2009
    Location:
    The Rotten Apple
    #2
    Back in the day I installed something, I can't remember what, but went into the infinite respring loop. It was a pain in the butt to try to figure out, and I eventually had to restore. It was either a bad application or a beta setting in some program I messed around with.
     
  3. Loves2spoon thread starter macrumors 65816

    Loves2spoon

    Joined:
    Jun 3, 2010
    Location:
    California
    #3
    I wonder if they fixed the UIsettings widget tweak, going to try and re-jailbreak again tonight.
     
  4. tempusfugit macrumors 65816

    Joined:
    May 21, 2009
    Location:
    Chicago
    #4
    Sounds like MobileSubstrate probably needs to be updated for iOS5. Respring loops shouldn't happen, because of the "safe mode" it provides. What can we say, its beta.
     
  5. iPodtouch4g macrumors newbie

    Joined:
    Jun 25, 2011
    #5
    It works

    Heres how (i had the same problem five minutes ago), just boot tethered from redsn0w, that fixes it :)
     
  6. Knowlege Bomb macrumors 601

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #6
    Can anybody comment on the status of Lockinfo with beta 2?

    I tried it on beta 1 and got kicked into safe mode after installing.

    I'm really not hoping for much but it would be nice.
     

Share This Page