iOS 5 Music EQ Issues

Discussion in 'iPhone' started by KrisEagling, Jun 10, 2011.

  1. KrisEagling macrumors member

    KrisEagling

    Joined:
    Nov 10, 2010
    Location:
    London, UK
    #1
    Hi All

    I am using the iOS 5 beta and have issues regarding the music EQ.

    I have always had it set to bass booster, and use my bose on ear earphones, base IME2 earphones or connect it to bluetooth to stream music to my "10 plate Ford Fiesta.

    Since I updated it makes the music very crackly like the headphones and speakers now can't handle the bass.

    Has anyone else had this and is there a solution around yet?

    I always download via iTunes so it's not a music quality issue.

    Thanks
    Kris
     
  2. rkmac macrumors 6502

    rkmac

    Joined:
    Jun 22, 2009
    Location:
    JAFA, New Zealand
    #2
    Don't worry, you aren't alone. I noticed this when I was listening to music with my earphones this morning. Bass is shockingly bad and the music crackles occasionally. Hopefully it is something that will be fixed by the time iOS5 is fully released.
     
  3. KrisEagling thread starter macrumors member

    KrisEagling

    Joined:
    Nov 10, 2010
    Location:
    London, UK
    #3
    Glad to hear I'm not alone :)

    Lets hope this gets fixed asap

    Thanks
    Kris
     
  4. xpower180 macrumors regular

    xpower180

    Joined:
    Jan 23, 2011
    Location:
    UK
    #4
    Kris,
    On a side note, are you able to confirm whether song data is streamed to the fiesta stereo screen over bluetooth in iOS 5?
    Thanks.
     
  5. BlindMellon macrumors 65816

    BlindMellon

    Joined:
    Apr 4, 2011
    #5
    I noticed the crackling music as well (through the headphone jack to Aux in on car stereo).
     
  6. Frenchjay macrumors 68000

    Frenchjay

    Joined:
    Jul 6, 2010
    #6
    Yes i do exactly the same thing as you! I set my eq to bass booster with my ie8's. The music sounds crackly and poor quality!
     
  7. varun14 macrumors regular

    Joined:
    Aug 9, 2010
    #7
    Im having the same issue. Really unhappy because of it since it's what I use a lot. Is there a fix for this.
     
  8. Frenchjay macrumors 68000

    Frenchjay

    Joined:
    Jul 6, 2010
    #8
    Is this after you have downloaded the public version of ios5 or are you still in a beta? I have the gm installed and it sounds great.
     

Share This Page