iOS 5 + Preserved baseband=no Personal Hotspot

Discussion in 'Jailbreaks and iOS Hacks' started by Sneakz, Oct 12, 2011.

  1. Sneakz macrumors 65816

    Sneakz

    Joined:
    Jul 17, 2008
    Location:
    Toronto, Ontario, Canada
    #1
    Is there anyone out there who has iOS 5 and has preserved their baseband on their iPhone 4 with either the 01.59.00, 03.10.01 or 04.10.01 and doesn't have personal hotspot working for them?

    I noticed that ever since I preserved my 04.10.01 baseband from 4.3.5, personal hotspot has disappeared.
     
  2. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #2
    go into Cellular Data and click reset setting that resolved it for me
     
  3. Sneakz thread starter macrumors 65816

    Sneakz

    Joined:
    Jul 17, 2008
    Location:
    Toronto, Ontario, Canada
  4. moka macrumors 6502a

    Joined:
    Aug 11, 2008
    Location:
    California
    #4
    for some reason that did not work for me, i also noticed that when i updated to ios 5 gm my carrier version went to 11.0 instead of 10.0 at 4.3.3...
     
  5. gazzer82 macrumors regular

    Joined:
    Jul 8, 2008
    #5
    Yup same problem here, no personal hotspot, even after a network settings reset.
     
  6. Kazziuz macrumors newbie

    Joined:
    Oct 16, 2011
    #6
    Same problem, upgraded via snowbreeze with preserved baseband 4.10.01 , personal hotspot is gone, and the "reset network settings" solution didnt work, any ideas?
     
  7. hace macrumors newbie

    Joined:
    Sep 23, 2010
    #7
    After reseting the network settings, rebooting and reseting cellular data settings and entering them again, it finally worked for me. thx (iPhone 4, 1.59.00)
     
  8. bulletg macrumors newbie

    Joined:
    Oct 25, 2011
    #8
    same problem, reset didn't work

    Greetings, I have an iPhone 4, iOS 5, 04.10.01 (preserved BB), and after did reset many times network settings and cellular data settings, still nothing. Any ideas please?
     

Share This Page