iOS 5 update bricked iPad, even Apple cannot fix.

Discussion in 'iPad' started by holmesf, Oct 19, 2011.

  1. holmesf macrumors 6502a

    Joined:
    Sep 30, 2001
    #1
    So I tried updating my iPad 1 to iOS 5 the other day. The OS refused to install normally, so I put the iPad into recovery mode and tried to install. Huge mistake: my iPad 1 is now stuck in recovery mode.

    Any attempt to restore the iPad results in the message "The ipad could not be restored. An unknown error has occured (1)." The Apple "geniuses" tried to fix this problem, couldn't, and told me it would cost $369 to repair since I'm out of warrantee. For the price of the repair I could practically buy a refurbished one.

    What could I try to get the device out of recovery mode to any version of iOS? At this point I am willing to try both sanctioned and unsanctioned methods.
     
  2. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Go over to the jailbreak section. They might be able to help.
     
  3. Mr Kram macrumors 68000

    Mr Kram

    Joined:
    Oct 1, 2008
    #3
    i don't see how a software error would cost you money out of pocket. is there another part to this story? i had no issues with my original iPad.
     
  4. holmesf thread starter macrumors 6502a

    Joined:
    Sep 30, 2001
    #4
    You would think that. But no, the device is stuck in recovery mode. I haven't been able to do anything to get it out of recovery mode.
     
  5. mikebaldwin macrumors newbie

    Joined:
    Oct 19, 2011
    #5
    ive heard of this before. try using tinyumbrella, i think you can get out recovery mode from it, you might have to put it into dfu mode first tho.
     
  6. holmesf thread starter macrumors 6502a

    Joined:
    Sep 30, 2001
    #6
    Thanks for the suggestion. I'm going to see if anybody in the jailbreak section has any other recommendations, and if not I will go ahead and try this.
     
  7. stix macrumors member

    Joined:
    Aug 2, 2010
    Location:
    Helvetic Confederation
    #7
    Yeah I had something similar with my iPad when upgrading to 4.2 (I think it was).

    Always at the end of the update / restore process it would get stuck and then give me an error. After a lot of googling and a few posts here, I used Tinyumbrella to kick it out of recovery mode and presto-hey, it was restored and working fine. Hope this works for you too.
     
  8. holmesf thread starter macrumors 6502a

    Joined:
    Sep 30, 2001
    #8
    Tried Tiny Umbrella just now. Used "Exit Recovery" button. That caused iPad to go into a loop. It would show the apple logo, then show a progress bar (which makes no progress) momentarily, then the spinning activity indicator for a minute, blank screen briefly, then back to the apple logo (ad infinitum it seems). I'll refer to this loop as "the loop."

    Next I tried putting the device in DFU mode and using TU's "fix recovery" button. This caused the iPad to boot to a white screen, then show a split screen with white on top and a black console on bottom. The console says:

    "Unable to find fs_mount"
    "Unable to find fs_unmount"
    "Unable to find fs_load_file"
    Greenpoison initialized"

    The console then sits there doing nothing.

    If I try restoring using iTunes at this point it tells me "The iPad "iPad" could not be restored. This device isn't eligible for the requested build." Then the iPad goes back into the loop. I figured this might be because TU messes with the Mac's hosts file. So next I tried using TU's "fix recovery" again but this time unchecking "Set Hosts to Cydia on Exit" and exiting TU before restoring from iTunes.

    This time iTunes began the restore (presumably because the hosts file was back to normal), and the console on the iPad began to fill up quickly. Unfortunately after a few seconds iTunes popped an error message stating "The iPad "iPad" could not be restored. The device cannot be found."

    The last few lines in the console on the iPad are:
    yaFTL::YAFTL_Open(l:3008): CXT is not valid. Performing full NAND R/O restore ...
    [FTL:MSG] FTL_Open
    AppleBCMWLAN:handleIOKitBusyWatchdogTimeout(): Error, no successful firmware download after 6000 ms!! Giving up...

    There didn't appear to be any visible error messages in the iPad's console before this point.
     
  9. holmesf thread starter macrumors 6502a

    Joined:
    Sep 30, 2001
    #9
  10. stix macrumors member

    Joined:
    Aug 2, 2010
    Location:
    Helvetic Confederation

Share This Page