iOS 5.x Safari FIX

Discussion in 'iOS 5 and earlier' started by marcusj0015, Feb 5, 2012.

  1. marcusj0015 macrumors 65816

    Joined:
    Aug 29, 2011
    Location:
    U.S.A.
    #1
    I found the solution to ALL iOS 5.x devices, go to Settings > Safari > and disable "Private Browsing"

    Note that Safari will go back to iOS 4.x blue, and more importantly, will fix the cookie and history issues we've been expierencing!!!

    I recomend backing up with iTunes or preferably iCloud, so when you need to Restore, or Update, you'll get your settings back.

    Apparently, Apple decided to enable Private Browsing, which doesn't store cookies or history.




    Mods, could you pin this thread, to save all the "Safari Dosen't work!!!!" threads?
     
  2. Markc1024 macrumors member

    Joined:
    Jun 19, 2011
    #2
    I'm not sure what problems people are experiencing, but "Private Browsing" is disabled by default on my phone. No issues with Safari so far.
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    Yeah I've used safari with and without private browsing without any issues whatsoever.
     
  4. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #4
    I believe you accidentally enabled private browsing...
     
  5. marcusj0015 thread starter macrumors 65816

    Joined:
    Aug 29, 2011
    Location:
    U.S.A.
    #5
    Sorry guise, I thought this was an issue for everyone, every time I install iOS 5 it's like this for me.
     

Share This Page