iPhone IOS 6.0.1 No Longer Signed By Apple for the Iphone 5

Discussion in 'Jailbreaks and iOS Hacks' started by la79, Jan 8, 2013.

  1. la79 macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #1
  2. .Asa macrumors regular

    Joined:
    Jan 8, 2013
    Location:
    RIGHT BEHIND YOU!!!
    #2
    I haven't saved my blobs yet for my iPad 3:eek:

    I'm doomed...
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    lol , laziness wins.
     
  4. LucasG macrumors regular

    LucasG

    Joined:
    Aug 4, 2010
    #4
    I got my iPhone 5 and have it running 6.1 b4 and didn't save anything, lol. Hopefully the JB comes out for 6.1.
     
  5. la79 thread starter macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #5
    You should also just save them for 6.0.2. Use Redsn0w. Click on "Extras" then "SHSH Blobs" and finally "New."

    Make sure you have the IPSW of 6.0.2 on your desktop however because you will need it.

    I think it's safe to upgrade to 6.0.2 if you are still waiting.

    It's good to save now as the minute 6.1 drops you may not be able to downgrade for the future IF Planetbeings jailbreak is for 6.0.2 only!
     
  6. gpsouza macrumors 6502

    gpsouza

    Joined:
    Jan 1, 2012
    Location:
    Lisbon
    #6
    Either way, you can't downgrade an iPhone 5 yet... So what's the point? Or can we?
     
  7. la79 thread starter macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #7
    No you can't downgrade yet. However it may be possible in the future. This is the reason people save them.

    There is always the "I upgraded on accident, can I go back to ios (whatever) and jailbreak?" on these forums.

    The answer may be NO if you don't save them. Better safe then sorry.
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  9. gpsouza macrumors 6502

    gpsouza

    Joined:
    Jan 1, 2012
    Location:
    Lisbon
    #9
    That's true :)
    Thanks for the info :)
     
  10. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #10
    I don't understand this. 6.0.2 is the most up to date firmware for the iPhone 5. Obviously 6.0.1 is no longer signed.

    It's common knowledge 6.1 is on the horizon, but 6.0.1 being no longer signed doesn't signify 6.1's release being imminent at all, IMO.

    And blobs for anything above the iPhone 4 don't really matter ... there really aren't any ways to downgrade newer devices like there are for the A4 based ones and lower.
     
  11. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Why dont you understand? Usually Apple signs older firmware for many days past when a newer release is out. So the OP is letting us know that the window has closed. I dont think that's a bad thing. And for some reason Apple still signs 4.1 for all iphone 3GS models so its not an obvious thing as you're saying.
    I wouldnt say blobs dont matter on anything above an i4.
    They're good to have in case we will need them in the future. You never know what exploits might be revealed in the future. I rather have them and not need them than need them and never have saved them.
    Even without a bootrom exploit the 4S and other idevices can still take advantage of them to re-restore from JB firmware to the same version.
    Good thread IMO.
     
  12. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #12
    It is generally believed Apple left 6.0.1 signed for an unusually long time so those having issues with iPhone 5 could choose whichever version (6.0.1 or 6.0.2) worked best on their phone.
    Since Apple decided to quit with 6.0.1, intuition says they will be moving forward to 6.1 sooner than later.
     
  13. Knockoutjosie macrumors 6502

    Knockoutjosie

    Joined:
    Nov 3, 2012
  14. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #14
    It's also inline with the beta release schedule, it indeed looks like 6.1 is about to drop.
     
  15. WeegieMac Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #15
    I don't see this as any kind of indication of 6.1's impending release.

    It's just typical Apple procedure. A newer version is out, they want to push everyone onto that ASAP so have stopped signing the previous version. Sure, 6.0.1 has been signed for a lot longer than most iOS versions after the release of a newer version, but still. 6.0.2 is out, they want users on that, so have stopped signing 6.0.1 ... no different to iOS 5 being stopped after 6 came out.
     
  16. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #16
    Exactly my thoughts. And sometimes they are sporadic with signing windows. Sometimes it's a few hours sometimes a few days, ect
     
  17. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #17
    cultofmac and redpie are both reporting rumours of impending 6.1 GM release, coincedence??
     
  18. Dwalls90, Jan 14, 2013
    Last edited: Jan 14, 2013

    Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #18
    I still don't understand why it's a coincidence. It was closed a week ago now, and we still don't have 6.1. If it were a few days apart then maybe it's a coincidence, otherwise it's just typical apple behavior IMO
     
  19. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #19
    The 6.01 was only closed for the IP5 last week, not weeks ago…

    Apple was signing 6.01 and 6.02 for the IP5 until the 8th of january, 6 days ago.
    That together with the rumours does make it interesting!
     
  20. WeegieMac Guest

    WeegieMac

    Joined:
    Jan 29, 2008
    Location:
    Glasgow, UK
    #20
    And by 4pm UK time, Alex Heath of Cult of Mac had changed his mind thanks to info he received, saying 6.1 would now drop on Friday.

    I still don't see the excitement for US/UK users. A complete nothing update.
     
  21. locoboi187 macrumors 6502a

    Joined:
    Oct 3, 2012
    #21
    I get a damn unexpected error when doing this with my iPhone 5 6.0.2. What gives!?? I got into DFU mode perfectly fine, iTunes was closed, followed all steps. But unexpected error is the message i get from redsn0w as soon as it detects that the device is in DFU mode. :confused::confused::confused:
     
  22. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #22
    Oops you're right - fixed my post to be accurate.

    It is odd that they signed 6.0.1 AND 6.0.2 for about 3 weeks. But they have still had weird signing windows before.

    ----------

    Yea, everyone is really just guessing at this point.

    I could be wrong, but I don't think the iPhone 5 is supported by redsn0w to save blobs.

    If anything I think you should use TinyUmbrella but someone else will chime in about that ...
     
  23. locoboi187 macrumors 6502a

    Joined:
    Oct 3, 2012
    #23
    Thing is TinyUmbrella doesn't support 6.0.2 yet, just 6.0.1 for blobs. That was the first program I tried.
     
  24. Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #24
    Right.

    I also don't think redsn0w supports the iPhone 5, iPad 4 or iPad Mini at all.

    At least, there website mentions no support of it.
     
  25. la79 thread starter macrumors regular

    la79

    Joined:
    Dec 27, 2011
    #25
    You didn't follow my instructions. No where do I say put your iphone in DFU mode. All you need to do is have the iphone 5 6.0.2 Ipsw on your desktop and then follow my instructions.

    You don't need to be on 6.0.2 to get your shsh nor do you need to restore or DFU your phone.

    ----------

    That's why you should use redsn0w to get the shsh for your iphone 5.
     

Share This Page