ios 6.1.2 low cpu usage, fast battery drain

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mythix, Mar 3, 2013.

  1. Mythix, Mar 3, 2013
    Last edited: Mar 4, 2013

    Mythix macrumors newbie

    Joined:
    Mar 2, 2013
    #1
    Hi all,

    I'm new to this forum and thought i'd sign up so that someone might be able to help me.

    I'm running ios 6.1.2 and have been experiencing battery drain (usually combined with an overheating phone). After reading many forums about this, it seems i'm not the only one. Yeah, it was so stupid of me to upgrade while 6.1 was great. I tried many possible solutions; restoring several times as a new phone, resetting everything in settings (without JB), unsync icloud and sync back again, switching off system settings under location services to no avail.
    Now i got my phone jailbroken anyway and tried to check out what's consuming so much battery (i was losing 10-20% p/h; texting and some safari). So i used the command "top" in mobile terminal and an app from the app store to find out what possibly could drain battery.
    Of all the processes, "ubd" was/is the highest (though the figures went up much higher before) one with ~512 PID, followed by "coresymbolicatio" ~490 PID, "syncdefaultsd" ~490 PID, "pasteboardd" ~480 PID, "webbookmarksd" ~340 PID and other processes with lower PID

    Can anyone make something out of this?

    I suspect something might be trying to sync/fetch data. I really find this issue strange since the cpu level seems to be low (jumping between 10-20% cpu with only safari being open), yet the battery drains so fast.

    Sorry for my lengthy post, i hope i explained my situation well enough.
     
  2. Toppa G's macrumors 6502

    Joined:
    Jun 19, 2003
    Location:
    The exurbs, MN
    #2
    I'm experiencing fast battery drain and higher than usual heat with my iPhone 5 as well after updating to 6.1.2. A battery that usually lasted me a full day (5:30 am - 10:00 pm) is now lasting less than half of that time.

    Tried resetting settings, turning location services off...no dice.
     
  3. Mythix thread starter macrumors newbie

    Joined:
    Mar 2, 2013
    #3
    Same here, tried every possible thing, even jailbreaking and turning off specific launchdaemons responsible for iCloud since i suspected iCloud (endless syncing) might be the culprit, but nope, still same issue.
     

Share This Page