Resolved IOS 6.1 installation problem iPhone 4 - RESOLVED

Discussion in 'iOS 6' started by Adam7, Jan 29, 2013.

  1. Adam7, Jan 29, 2013
    Last edited: Jan 29, 2013

    Adam7 macrumors newbie

    Joined:
    Feb 1, 2012
    Location:
    Haarlem, NL
    #1
    Good morning all,

    Being a non-advanced user only, I need help with the following:

    Apparently, the 6.1 has installed, but the restart progress now stalls at about 1/3 of the bar!

    My iPhone 4 (T-mobile, Netherlands) is, and never was, jailbroken or tinkered with.
    I have simply followed the prompt in the message received this morning, offering the software update.

    I have tried resetting by pressing power and home button until restart, but the result is the same.

    Any suggestions?

    Thanks in advance for any help.
     
  2. sagar4995 macrumors 6502a

    sagar4995

    Joined:
    Aug 11, 2012
    Location:
    Dubai, UAE
    #2
    pls could you advice how long did you wait on the status bar?

    i've had some weird installation things happen to me and they all just fixed themselves in some time. my osx upgrade on my macbook once said i had 10 mins left for dloading to be complete. the time kept counting down and once it reached 0 mins, it went into -1 mins, -2 mins... went on till -45 mins n then just went back to 0 n worked.

    on my iphone 4, the status bar stalled at about 90-95% of it for an hour! then it just worked fine.
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  4. Adam7 thread starter macrumors newbie

    Joined:
    Feb 1, 2012
    Location:
    Haarlem, NL
    #4
    I didn't time exactly how long I waited.
    Meanwhile, I've decided to perform a restore via iTunes.
    Seems to work.

    Thanks for your time.
     

Share This Page