iPhone iOS 6.1 with evasi0n crashes springboard when I lock the screen every time

Discussion in 'Jailbreaks and iOS Hacks' started by kevinsa, Feb 8, 2013.

  1. kevinsa macrumors newbie

    Joined:
    Nov 29, 2008
    #1
  2. dragonmantek macrumors regular

    dragonmantek

    Joined:
    Oct 16, 2007
    Location:
    New York
  3. kevinsa thread starter macrumors newbie

    Joined:
    Nov 29, 2008
    #3
    are you having the same problem? Put up a list of your installed packages to see if we can find a correlation.
     
  4. str8rcn macrumors newbie

    Joined:
    Feb 8, 2013
    #4
    Same problem here. Enters safe mode every time.

    I am in the process of restoring and re jailbreaking.

    Mine worked fine From tuesday until last night.

    The first crash log indicated it was unfold causing the problem so i uninstalled but to no avail.

    I started removing apps 1 by 1 down to only sbsettings and pandoraskip and it still did it. I'll see how restoring goes.
     
  5. kevinsa thread starter macrumors newbie

    Joined:
    Nov 29, 2008
    #5
    I did the same as you, and then when I got my packages all back after restoring/jailbreaking it started crashing again. I also noticed it after installing unfold, but I haven't installed that the 2nd time round so it may be unrelated.
     
  6. str8rcn macrumors newbie

    Joined:
    Feb 8, 2013
    #6
    Well that's not good. I haven't re done the jailbreak yet I may a few days until more bugs are worked out.
     
  7. Donut4000, Feb 8, 2013
    Last edited: Feb 8, 2013

    Donut4000 macrumors member

    Donut4000

    Joined:
    Aug 28, 2009
    #7
    Possible solution

    I had this problem today as well. I spent about 3 hours fiddling and Googling. I noticed an update to the Torch tweak was out on Cydia, so updated, and lo! the problem vanished. This was a very reliable problem to reproduce - press the power button to sleep the screen, and an immediate crash into safe mode would result. After running this wee Torch update, as I said, the problem was gone. I know correlation is not causation, but if your are tearing your hair out, this may help.
     
  8. str8rcn macrumors newbie

    Joined:
    Feb 8, 2013
    #8
    Actually that helps a lot since Torch was one of the apps i never removed.

    I bet that was it. I see theres a small update to evasion so im gonna try again.
     
  9. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #9
    According to the changelog for Torch the latest version fixes a bug causing a SafeMode crash loop, so that seems likely to be the cause.

    I'm not sure why it would have been crashing launchd, though...
     
  10. maartenh macrumors newbie

    Joined:
    Feb 11, 2013
    #10
    I seem to have the same problem but i don't have Torch installed
    how can i generate a list of installed apps?
     

Share This Page