Ios 6 album artwork not showing up

Discussion in 'iOS 6' started by BSigz, Sep 19, 2012.

  1. BSigz macrumors newbie

    Joined:
    Sep 14, 2012
    #1
    Anybody else having this problem?

    I manage music manually from itunes to my Iphone 4s; convert it to 128AAC; sync it to the phone and no album artwork.
     
  2. Colonel Badger macrumors 6502

    Joined:
    Jun 30, 2008
    #2
    Kind of yes. If I browse music in Portrait Orientation by Album the main list view is missing a LOT of album artwork, even stuff I purchased directly via iTunes. However if I rotate to Landscape all Artwork is there. It's also there if I select a specific Album. It only seems missing in the List View. Bug !!!
     
  3. SAD*FACED*CLOWN macrumors 65816

    SAD*FACED*CLOWN

    Joined:
    Apr 5, 2010
    Location:
    Houston, TX
  4. Hollow Man macrumors regular

    Hollow Man

    Joined:
    Jun 28, 2010
    Location:
    Connecticut
    #4
    Very peculiar issue for me on my iPhone 4 and 5 on iOS 6. About a dozen of my songs are missing art when viewing through Cover Flow only. The art shows up fine in portrait mode. When playing one of the affected songs in portrait mode, then turning to landscape, it will show the art UNTIL I swipe off the song.

    I have removed the songs, synced, added them back, synced, and no change. I have removed the songs, removed the art from the songs, put the art BACK on via iTunes, synced, and still no art via Cover Flow.

    -HM
     
  5. SONiC5, Sep 21, 2012
    Last edited: Sep 21, 2012

    SONiC5 macrumors regular

    Joined:
    Sep 21, 2012
    Location:
    U.S.
    #5
    I think this is an iTunes 10.7 problem, my 4S is on 5.1.1 and the same thing is happening to me, it never happened before I updated to iTunes 10.7.

    I manually manage the music on my 4S, sometimes if I copy the artwork from the iTunes library to the song in the iPhone's library it'll show up.
     
  6. Hollow Man macrumors regular

    Hollow Man

    Joined:
    Jun 28, 2010
    Location:
    Connecticut
    #6
    I discovered the problem for me. If I re-save my album art as "Baseline ('Standard')" instead of Baseline Optimized or Progressive, then load them back onto my music files then sync to the iPhone, it now shows up on my iPhone fine in Cover Flow mode. Definitely a bug, since the other two options worked fine under older iOS versions.

    -HM
     
  7. BSigz thread starter macrumors newbie

    Joined:
    Sep 14, 2012
  8. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #8
    iTunes and the album art is a mess - hasn't worked correctly in a long time.

    I hope the delay with iTunes v11 pays off.
     

Share This Page