iOS 6 apple servers down?

Discussion in 'iOS 6' started by jekyoo, Jul 26, 2012.

  1. jekyoo macrumors 6502

    Joined:
    Sep 11, 2007
    Location:
    Chicago
    #1
    Is anyone else having trouble trying to connect to apple to activate iMessage or even their phone?

    I turned off iMessage yesterday and I've been having trouble trying to reactivate it again ever since.

    I constantly get "waiting for activation" and then finally,

    [​IMG]

    I decided to restore to fix the issue but now I can't even activate my 4S! x_x I get the following message

    [​IMG]
     
  2. Ravenair macrumors newbie

    Joined:
    Jul 14, 2012
    #2
    Wow something's screwed up I bet it's about time for beta 4 to happen they maybe testing to see if there will be another memory leak like with beta 3 so be patient and it will happen
     
  3. jekyoo thread starter macrumors 6502

    Joined:
    Sep 11, 2007
    Location:
    Chicago
    #3
    Did another restore and I was able to activate the phone. Still not able to activate iMessage though =\
     
  4. jekyoo thread starter macrumors 6502

    Joined:
    Sep 11, 2007
    Location:
    Chicago
    #4
    In case anyone has this problem in the future, I have a solution! All you have to do is reset your network settings and then toggle iMessage off & on. It only took me one try to get it to work. My friends who had this issue were successfully able to fix the iMessage issue but it took them a couple times.
     
  5. kiwiboi87 macrumors 6502

    Joined:
    Aug 30, 2011
    Location:
    New Zealand
    #5
    iv noticed the last few days, that the stores have been having issues connecting to the apple server,
    iMessage and facetime seem to be working alright, well as alright as they have been working on the beta
     

Share This Page