Resolved ios 6 audio problems

Discussion in 'iOS 6' started by KTK1990, Sep 13, 2012.

  1. KTK1990, Sep 13, 2012
    Last edited: Sep 13, 2012

    KTK1990 macrumors 6502

    Joined:
    Dec 26, 2008
    #1
    Has anyone experienced this yet?

    I upgraded from Beta 5 to GM last night and this morning had real crappy battery. So, I reset all settings on my phone. It reset my wallpapers and a few Apple icons moved around.

    But the problem I am having is the audio buttons aren't working right. Alarm went off fine, but keyboard clicks, lock sounds and camera shutter dont work. I tried restarting my phone and had the audio volumes all up, and mute off and on and it still doesnt work.
     
  2. spblat macrumors 6502a

    spblat

    Joined:
    Jun 18, 2010
  3. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #3
    I had some issues like this also but they eventually came back. I noticed when I went to the airplay icon, I saw 2 options for iPhone and my AppleTV was no longer listed. After about 5 minutes it started working and then my AppleTV was there. Do you have an Apple TV on your wifi when this happens?
     
  4. KTK1990 thread starter macrumors 6502

    Joined:
    Dec 26, 2008
    #4
    I dont have an apple Tv. Text tones don't go through.

    The sound settings, everything is on, audio moves with buttons, set to about 4 notches, keyboard clicks and lock sounds are off.

    An alarm sound works fine, music works fine and doesnt show airplay, when i go to sound settings to preview the sounds they work fine.

    Just when I get a text, take a pic, try lock sounds/keyboard clicks, so far only those are not working.
     
  5. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #5
    When I noticed this was happening, I would go into settings and sounds and change the ringer volume which would play every time and then my sounds would start working. I did have this happen on the GM too last night.
     
  6. KTK1990 thread starter macrumors 6502

    Joined:
    Dec 26, 2008
    #6
    Thanks,

    I tried it and it worked. The ringtone would play and then text tones wouldnt, then a second try later everything fully works.
     

Share This Page