iPhone iOS 6 Jailbreak Help

Discussion in 'Jailbreaks and iOS Hacks' started by BradyAbrams, Sep 27, 2012.

  1. BradyAbrams macrumors newbie

    Joined:
    Sep 27, 2012
    #1
    Hey guys.

    Earlier this morning I decided to Jailbreak my iPhone 3gs in order to get Siri. After jailbreaking and during the installation of Siri, I received a mass amount of phone calls which caused the download to freeze and caused my phone to lock up.

    This was a tethered Jailbreak which required redsn0w in order to work. So I tried re-booting but I couldn't get past the pineapple or regular apple screen, so I did a factory restore back to iOS 6.

    Now I'm unable to get past the activation screen. My phone just says 'No Service'. I bought the phone from Amazon and activated a sim for prepaid. I have no clue what I've done to get it stuck where it's at, but any help would be appreciated because I'm clueless on how to fix it.

    http://www.idownloadblog.com/2012/09/19/how-to-jailbreak-ios-6-and-install-cydia/ <- That is the jailbreak that I used.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    in step 4 did you check "add activation ticket"?
     
  3. BradyAbrams thread starter macrumors newbie

    Joined:
    Sep 27, 2012
    #3
    The instructions for the jailbreak didn't tell me to do so, so no I didn't.
     
  4. BradyAbrams thread starter macrumors newbie

    Joined:
    Sep 27, 2012
    #4
    Fixed

    I was able to finally fix my phone after staying up all night and sleeping only 3 hours today.

    Whatever happened with the jailbreak screwed up the actual software settings on the phone. I'm guessing it somehow upgraded or screwed up the baseboard which I had been hearing a lot about.

    After contacting Apple and them just being astounded at what my iPhone was doing, I knew that they were going to be of no help.

    So here's how I fixed it:

    Firstly, I recommend everyone to download TinyUmbrella. It won't jailbreak your phone or anything, however, it will save SHSH Blobs from your phone to your computer which can help with Downgrading your iOS. I was able to pull off an old 5.0.1 SHSH Blob, and I used the latest edition of redsn0w to create my own ipsw using 5.0.1 and the SHSH Blob I was able to pull off of my phone. After restoring my phone to 5.0.1 from iOS 6, I then restored it again and updated it back to iOS 6 which fixed any issues that my iPhone was having and allowed me to restore from my backup.

    So anyone else who just needs to downgrade from their iOS software or are having the same issue as I did, here's the website that I used which told me everything that I needed to do, and it worked.

    http://www.ijailbreak.com/how-to/ho...inyumbrella-and-downgrade-using-tinyumbrella/

    I'd also recommend to everyone to NOT jailbreak your iOS 6 device until there is an untethered jailbreak available.
     

Share This Page