IOS 6 messed up my ipod touch 4G

Discussion in 'iPod touch' started by davo101, Sep 19, 2012.

  1. davo101 macrumors newbie

    Joined:
    Sep 19, 2012
    #1
    Hi guys so I have an iTouch 4G. So today Iwas using it and i noticed in my settings it said i was applicable for the upgrade. So i went to the settings menu. Click on check for update and IOS 6 popped up. I waited a couple minutes for it to do its thing and the second it finished my ipod restarted and I figured maybe it was a new feature or something. So slide to unlock and notice two thing. 1) my lockscreen pic is back to the default and 2) my password lock is turned off. So when I get to the homescreen I sign in and I notice 2 main ipod touch apps are gone. The first is the calculator (which is no biggy since I use a normal calculator) and the second was my app store!!! I freaked so I quickly googled my situation. I found multiple answers my first attempt was going into settings and restrictions and checking it off and then on but in the restrictions there was no app store option at all! At that point I freaked. I tried restoring it. Still nothing. The last thing I tried was searching it up in the main menu search screen and nothing pops up. I am so upset and I need it for presentations at school. So please somebody help!! Thanks in advanced.

    2 thing u should know
    1) My device is NOT jailbroken
    2) my contacts are still on my device even after factory reset.
     
  2. k1lljoy macrumors member

    Joined:
    Sep 17, 2012
    Location:
    North Carolina
    #3
    I'm tellin ya man, if you've got anything less then an iPhone 4S don't touch this new software.
     
  3. robertosh macrumors 6502a

    robertosh

    Joined:
    Mar 2, 2011
    Location:
    Spain
    #4
    I had problems too. The update taked HOURS after the download. When it finished the music app showed my songs with 0 duration, no covers, no titles. I tried to disable/enable itunes match but i had no success. I had to restore again from icloud backup and all work properly now.
     

Share This Page