iOS 6 not activating

thomask123

macrumors newbie
Original poster
Aug 10, 2010
3
0
My phone is not activating, saying it is not registered as a developer phone. However, I've checked the provisioning portal 20 times and it is definitely activated.

I've seen post of people not being able to activate due to the activation servers being down. But that sounds like a different problem.

Is anyone else having the same problem as me?
 

jackiecanev2

macrumors 65816
Jul 6, 2007
1,030
2
My phone is not activating, saying it is not registered as a developer phone. However, I've checked the provisioning portal 20 times and it is definitely activated.

I've seen post of people not being able to activate due to the activation servers being down. But that sounds like a different problem.

Is anyone else having the same problem as me?
Having the same problem. I just put up another post about it - probably a second after yours. I'm not getting the usual "servers cant be reached," but instead am getting a "device not registered" error.
 

hirbod1375

macrumors newbie
Jun 13, 2012
1
0
same here

Having the same problem. I just put up another post about it - probably a second after yours. I'm not getting the usual "servers cant be reached," but instead am getting a "device not registered" error.
guys bleve it or not same hame happened here!!!1
 

antoniogra7

macrumors member
Jun 12, 2012
73
13
Restore to 5.1.1, activate it and then alt+update to 6, this should works even if the UDID is not registered as a dev device.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.