iOS 6 shut down my iMessage automatically without asking

Discussion in 'iOS 6' started by igetit, Sep 20, 2012.

  1. igetit macrumors member

    igetit

    Joined:
    Oct 22, 2005
    Location:
    Snoqualmie, WA
    #1
    After I upgraded to iOS6 I proceeded to setup iMessage on my iPhone, iPad and Air. Everything worked perfectly, including the ability to assign my phone number to the iPad and the Air.

    Today I started to notice my messages where being sent as text to people I know have iPhones. So when I checked the iMessage settings it was "off" on all of my devices :mad:

    I had to go and turn it on again and sign back in with my Apple ID to restore all the settings I had set up yesterday.
     
  2. BrianSoCal macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    Houston, TX
  3. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #3
    I noticed the same thing, plus FaceTime turned itself off as well.
     
  4. D-Back macrumors member

    D-Back

    Joined:
    Sep 18, 2008
    #4
    Yup same thing happened to me as well, noticed it earlier today.
     
  5. 84jeepjohn macrumors newbie

    Joined:
    Jun 23, 2010
    #5
    Some time last night (I'm 7hrs ahead of EST) it did it to me. I had to sign back in too. I'm not happy with iOS 6 right now. Yeah I'm sure there is gonna be an update pretty soon. But I just can't get over the little things I was used to are all jacked up JUST enough to make me mad lol
     
  6. MiamiBourne macrumors regular

    Joined:
    Jan 26, 2009
    #6
    Same with me. Both FaceTime and iMessage were off this morning. I only noticed because my iPad had a new message that my iPhone didn't receive for the same group convo.
     
  7. elvineet macrumors member

    Joined:
    Jan 17, 2006
    #7
    Same here this morning with iMessage and Facetime.

    I thought at first it was turned off by default in iOS 6....in the same illogical way the firewall is off by default in OS X. Only this is even more bizarre.
     
  8. ARAZ87 macrumors newbie

    Joined:
    Sep 23, 2012
    #8
    For anyone having the problem with iMessaging and Facetime turning off by itself. Have you also been attempting to fix the Passbook problem by changing your date settings? If you change the date ahead, it will also turn off iMessaging and Facetime. Just a thought.
     
  9. mackinboi macrumors newbie

    Joined:
    Dec 24, 2010
    #9
    same here. it keeps turning my imessage and facetime off. I am unlocked on T-Mobile, so everytime I get charged for international sms for reactivating it.
     

Share This Page