iOS 6 taking really long to install

Discussion in 'iOS 6' started by scorer, Sep 19, 2012.

  1. scorer macrumors newbie

    Joined:
    Sep 19, 2012
    #1
    It's been stuck at a third of the way finished for the past 45 minutes on my iPhone 4. Should I be worried?
     
  2. scorer thread starter macrumors newbie

    Joined:
    Sep 19, 2012
    #2
    It's probably been closer to a 1.5 hours. SHould I restart my phone somehow?
     
  3. OneBigFatNinja macrumors member

    Joined:
    Mar 28, 2012
    #3
    Taking too long to install or download? I downloaded it via iTunes and it took 10mins.

    My mates was being downloaded OTA and he lost patience and cancelled the download. Took forever.
     
  4. scorer thread starter macrumors newbie

    Joined:
    Sep 19, 2012
    #4
    To install. I've already downloaded it and it restarted. Now it's installing with the black screen and has been stuck at the same point for really long.
     
  5. TheClaff macrumors member

    Joined:
    Sep 9, 2009
    #5
    Mine downloaded and installed (took like a hour) and then restarted after installing and has been on the apple logo with progress bar that hasn't moved for 20 mins now. Ipad 3 64gb. Starting to worry.
     
  6. benji21 macrumors member

    Joined:
    Jun 26, 2011
    Location:
    LA
    #6
    Mine is also stuck right at the last minute too, if it doesn't install within the next 10 minutes I'm going to leave it and finish it off another time.. I need to sleep :p
     
  7. TheClaff macrumors member

    Joined:
    Sep 9, 2009
    #7
    The final progress bar (after it installed and restarted) has not ever moved - its empty.
     
  8. scorer thread starter macrumors newbie

    Joined:
    Sep 19, 2012
  9. Jest3r macrumors regular

    Joined:
    Nov 22, 2010
    #9
    Make sure it's on a charger when you update... If your battery is below a certain percentage, it will only download the update and not start the install until the battery is above that percentage.
     
  10. scorer thread starter macrumors newbie

    Joined:
    Sep 19, 2012
    #10
    It's been on the charger for hours. Fully charged.
     
  11. TheWheelMan macrumors 6502a

    TheWheelMan

    Joined:
    Mar 15, 2011
    #11
    Could it be related to the load on Apple's servers? I think the install accesses Apple during the install, and this would be the time of day I'd expect their servers to be the slowest.
     
  12. scorer thread starter macrumors newbie

    Joined:
    Sep 19, 2012
    #12
    Is it possible to cancel and try to reinstall another time?
     
  13. TheClaff macrumors member

    Joined:
    Sep 9, 2009
    #13
    Ok it worked - after about 45 minutes it went straight to a screen with just the apple logo. Turned itself off twice (while on the charger). Then finally came up with the welcome to ios setup screen. And now seems ok.
     

Share This Page